PDA

View Full Version : Sky Angel static IP address problem



goper
11-17-2008, 09:16 AM
Hi all,


All computers in our home network have static IP address, this way I can control internet access time through my router. At 8pm no internet traffic to the rang of IP addresses I have set in the router rules. My kids hate that rule. My computer of course is excluded because of it's IP address. The problem is the IPTV box looses access as well at 8pm.


By the way for the tech geeks out there the 8pm ip rule is for ip addresses ranging from 192.168.1.100 -192.168.1.254 any ip rang bellow the 100 rang is not blocked from internet access.

I gave the set top box an address of 192.168.1.10. but it looses connection to the internet. My PC is 192.168.1.20 my wife PC is 192.168.1.30. they are not being blocked by the 8pm rule.

Even when the 8pm rule is not in affect the box loose connection to internet with a static ip address, but when I set it back to DHCP all is well.:confused:



So I found a work around, I put in the set top box LAN MAC address into my routers rules setting. This takes the box out of the 8pm rule, and the box has internet access again.:D

I not sure why the static IP address option does not work. Using a static ip address in the router rules should work the same way as the MAC address. It work for the PC's.


Has anyone had this problem with the static ip address setup on the set top box?:confused:

Automate
11-22-2008, 11:43 AM
Are you sure you used the right subnet mask, router and DNS server? I did not have problems using a static IP with the SA box.

goper
11-26-2008, 12:51 PM
Thanks for getting back, I'll check my settings again and let you know.

Reigster at SatelliteGuys