PDA

View Full Version : New Install in Wichita, Ks



danielle_s
12-16-2009, 09:26 PM
I just got uverse installed earlier today and wanted to let you guys know how it went.
My installer was from Topeka, Ks (about 2hrs from where I live).
He called about 20min before he was scheduled to arrive to let me know he was on his way. When he arrived and came upstairs all he had was his laptop to go over the TOS and have me sign them. Afterwards he said that he needed to go over to the cross box to do the switchover and then work his way from the outside in.

When he came back he installed the equipment in the telephone box on the side of the building. Afterwards he decided to drill the hole to run the ethernet cable and had issues feeding the cable into the apartment. After he finally got the cable fed through he pulled a generous amount, went back outside, cut the cable and hooked it up in the box.

Once he had the cable in place in my home he added the connection plug and tested it. My gf and I tried talking to him but it pretty much feel on deaf ears. After he tested the newly ran cable he packed up his bag and let us know he'd be right back with the equipment.

A few minutes later he came back with 2 boxes. When I get new "toys" it's like Christmas hehe so I asked him if I could help him out and tried to get some information about the equipment as he pulled it out of the boxes. The only answers I got out of him were, "I've got it!" I informed him that i like my stuff hooked up a certain way and he didn't say anything and continued hooking my stuff up. I wasn't even allowed to plug the equipment in let alone showed what went where.

After he got the equipment hooked up, we got my internet up and running and he showed my gf how to use the remote while I did my usual internet thing. Having had digital cable & satellite tv, learning how to the use the remote wasn't exactly the first thing I wanted to play with since they're all about the same regardless of service provider.

After he showed told her how to use the remote he went back downstairs to his truck and grabbed her a copy of the TOS, and other items including a channel lineup and the forgotten RCA Audio/Video cable.

From his initial arrival at approximately 9am to his departure it took about 2hrs.
I have to give this install a 7 out of 10. Here are my reasons:
1) My telephone was disconnected and if I had not informed him that I was NOT turning off/disconnecting my phone he would not have gone back to the cross box and hooked it back up.
2) Not very forth coming with any type of information.
3) After he left I had to unplug, rebind cords, and move the at&t equipment to clean up the cable mess he left.
4) IMHO made way to many trips to the truck.
5) After everything, he left his staple gun behind.

Reigster at SatelliteGuys