PDA

View Full Version : H2x & HR2x CE Release 1/13



jcrandall
01-13-2012, 08:35 PM
Systems in this CE
H21 H23 H24 H25
HR20 HR21 HR22 HR23 HR24
(all manufacturers)

Window of opportunity to download:
Friday, January 13, 2011 11:00PM - 2:30AM ET
Saturday, January 14, 2011 11:00PM - 2:30 AM ET

Risk Level for this Download: Customer Candidate

New features
None

Improved/Updated
Under the hood

Notes
If you revert to National, it will be to the blue UI
You will need to enter IAMANEDGECUTTER keyword search if first time STB updated to HD UI
You may lose your guide cache
Please allow up to 24 hrs to restore your full 14 day guide
Your STB may restart during idle time within the first 24-48 hours of CE download
Please do not report sluggishness or missing search results within the first 12 hours
Please send logs along with all reports, including MRV issues



Previous Release Information:

New features
{CE:29:01} 0x058C/0X458C
Energy Star
YouTube and TV Apps launch icons
New key mappings:

Trickplay will never work when the picture is in a window.
Playlist: {DASH} now brings up the Options menu (equivalent to {YELLOW})
Playlist: {PAUSE} now starts playing back the highlighted recording
Live TV/Recording Playback: {ENTER} brings up the mini-guide
Guide and Mini-Guide: {FFW} and {REW} now jump forward or back 12 hours (equivalent to {GREEN} and {RED})
Pressing {ENTER} on a highlighted program in your playlist will toggle it to KEEP and back, like {BLUE} button does now.
{DASH} now brings up the guide options while in the guide.
{DASH}-{DASH} no longer functions to delete an item from the playlist.


{CE:29:04} 0x0592/0x4592
Dvrs only: Pandora Radio


Improved/Updated
{CE:29:01} 0x058C/0X458C
My DIRECTV
Menu Icons
2 Second banner
Under the hood

{CE:29:02} 0x058D/0x458D
My DIRECTV
Menu icons
TV resolution Checkboxes

{CE:29:04} 0x0592/0x4592
Progress bar improved

{CE:29:06} 0x0596/0x4596
Energy Star OSD
Pandora launch (HR only)

{CE:29:07} 0x0599/0x4599
Energy Star stability
Pandora/YouTube stability (HR only)

PHXHoward
01-13-2012, 10:37 PM
Downloading 059A to an HR24 and H25

james-lund
01-13-2012, 11:24 PM
059A downloaded to my HR24.

whitewolf8214
01-14-2012, 01:01 PM
059A downloaded to my HR24.

same here to both my hr 24/200 hddvr and hd receiver :)

furd_burfel
01-14-2012, 02:49 PM
First off, first time poster here--a co-worker told me about Cutting Edge and I thought I'd give it a try. I've got quite a bit of of beta testing experience, so I figured I would be comfortable with it... And secondly, apologies if I'm posting this in the wrong thread--it looked like this thread matched more closely the past threads for previous builds, so I think I'm in the right place.

Downloaded 059A to my brand new HR24-500 last night with no issues. Seeing the new GUI, things seem to be behaving well. One minor glitch I found was this: I was watching a program recorded last week on my DVR; while watching, I turned on DirecTV Subtitles because I couldn't make out what one of the characters had said. When I hit the button to skip back a few seconds, nothing happened for about 3-4 seconds, then the program jumped back to where it would have had it jumped immediately. I pushed it a little bit, trying to skip forward 30 seconds, back 10 seconds, and it was responding very sluggishly for about 30 seconds. Then it went back to responding perfectly normally. When I switched from DirecTV Subtitles to Closed Captioning, the same thing happened again; sluggishness for 30 seconds or so, then back to normal. Subsequent attempts to recreate have produced nothing abnormal; the sluggishness only happened the first time I turned on each style of titles. I tried switching to a different program on the DVR, and couldn't get it to misbehave as before.

I'm new to DirecTV (I just switched from Dish at the start of the year), so perhaps this is just a normal thing, but since the whole point is to report issues, I figured better safe than sorry...I sent this as a diagnostic report with the number 20120114-528. Again, apologies if I did this wrong or too early or whatever; still getting my feet wet...:-)

Thanks!

Jimbo
01-14-2012, 06:02 PM
First off, first time poster here--a co-worker told me about Cutting Edge and I thought I'd give it a try. I've got quite a bit of of beta testing experience, so I figured I would be comfortable with it... And secondly, apologies if I'm posting this in the wrong thread--it looked like this thread matched more closely the past threads for previous builds, so I think I'm in the right place.

Downloaded 059A to my brand new HR24-500 last night with no issues. Seeing the new GUI, things seem to be behaving well. One minor glitch I found was this: I was watching a program recorded last week on my DVR; while watching, I turned on DirecTV Subtitles because I couldn't make out what one of the characters had said. When I hit the button to skip back a few seconds, nothing happened for about 3-4 seconds, then the program jumped back to where it would have had it jumped immediately. I pushed it a little bit, trying to skip forward 30 seconds, back 10 seconds, and it was responding very sluggishly for about 30 seconds. Then it went back to responding perfectly normally. When I switched from DirecTV Subtitles to Closed Captioning, the same thing happened again; sluggishness for 30 seconds or so, then back to normal. Subsequent attempts to recreate have produced nothing abnormal; the sluggishness only happened the first time I turned on each style of titles. I tried switching to a different program on the DVR, and couldn't get it to misbehave as before.

I'm new to DirecTV (I just switched from Dish at the start of the year), so perhaps this is just a normal thing, but since the whole point is to report issues, I figured better safe than sorry...I sent this as a diagnostic report with the number 20120114-528. Again, apologies if I did this wrong or too early or whatever; still getting my feet wet...:-)

Thanks!
Welcome to the site, Look around, Stay awhile !

It's typical to have sluggish response for the first 24 hours after a CE download, some things are effected more than others.

PHXHoward
01-14-2012, 10:25 PM
Minor thing but I thought I should report it. Happen each week when I download a CE.

Download CE to HR24 and H25. First time I try to use whole home after a CE, it skips and buffers every couple of seconds. Unplugging the HR24 then plugging back in always fixes it until next week when I pull down the new CE download. It isn't the first 24 hour sluggishness thing because sometimes it is a few days after the CE download when I first try to use whole home.

darrencp22
01-15-2012, 12:29 PM
Have the CE and my HR24 is much slower than normal, even for a CE.

n8huntsman
01-15-2012, 08:49 PM
This is my first CE. I decided to try it out because I was having an issue with the latest HD GUI NR. The channel would periodically change to whatever channel the receiver was on when it booted. I was also getting a white/grey screen when changing channels about 50% of the time. This would last for about 30 seconds or so before tuning to the channel; very annoying. I'm using the USB port and a serial adapter to control my HR-24, instead of IR or RF. I've read that this is a SHEF issue and also occurs for those using IP control? I'm cautiously optimistic that these issues are gone. I updated yesterday and have not experienced either issue all day. I did have the CE lag mentioned above but after 24 hours, that is gone and it might just be that I got used to the lag issues on the NR, but the CE actually seems a little snappier to me now.

Reigster at SatelliteGuys