PDA

View Full Version : H25 can't show DVR events off HR34



ZandarKoad
02-04-2012, 02:30 PM
Anyone run into this before? The customer says that when he attempts to play recorded events on his H25 from his HR34, he gets the message "not available". The list pulls up, and the contents of the list are correct, but they won't play. He says sometimes every once and a while they can get something to playback on the H25... but rarely. Any ideas?

Hutch1814
02-04-2012, 04:06 PM
Anyone run into this before? The customer says that when he attempts to play recorded events on his H25 from his HR34, he gets the message "not available". The list pulls up, and the contents of the list are correct, but they won't play. He says sometimes every once and a while they can get something to playback on the H25... but rarely. Any ideas?

I know ISS told me they was having an issue with H-25's dropping off the MRV network but this was weeks ago, I would assume they've since fixed the issue with a new software.

texasbrit
02-04-2012, 04:38 PM
Don't know if the new SW fixes it, but you are correct about the issue, many people have reported H25 issues with the HR34...

larry55
02-29-2012, 10:38 PM
still not fixed.

OSD771
03-01-2012, 12:47 AM
What trouble shooting steps have you taken?

I'd recommend a hard reset, unplug for 30 sec, resetting defaults, it's in settings, power cycling your router/modem, resetting network defaults, maybe calling in and having a rep do an SAI (single account issue) pretty much sending info to engineering/programming to see if it is a software malfunction.

texasbrit
03-01-2012, 08:56 PM
still not fixed.
No, there hasn't been a new release of the firmware so it won't have been fixed......

fr8flyr
03-01-2012, 09:36 PM
I had the same problems with my new system, HR34, Hr24 and 2 H25's, the last tech moved the power inserter to one of my H25's and now everything is working well. For what it's worth he said he has found in his installs that the power inserter on a DVR causes problems with the MRV.


Earl

SA Holly Springs GA
03-02-2012, 06:28 AM
Have you tried unplugging from power and powering back on in sequence?

Unplugg all rcvrs from power

Plug 34 in and wait til your watching live tv
Plug 25 in and wait til your watching live tv
Plug 25 in and wait til your watching live tv
Etc

Test whole home

Reigster at SatelliteGuys