Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Page 1 of 5 123 ... LastLast
Results 1 to 6 of 29

Thread: Suddenly Lost Most HD Channels

  1. #1
    Join Date
    Mar 28th, 2008
    Posts
    6
    Post Thanks / Like

    Suddenly Lost Most HD Channels

    Hi gang. Within the last week, I have suddenly lost most of my HD channels(I still have my locals - Minneapolis - ESPN, ESPN2, TNT, HDNET, DHT, HBO). All of the HD channels have always came in fine until last week.

    From the limited knowledge I have, I believe that the missing channels are on the 103 bird. I am getting the searching for satellite signal (771) error. Here is what I have checked and done so far.

    1) View signal strength - 103(a) and 103(b) show up as 0 on all available transponders

    2) Dish still appears to be pointed correctly on roof and nothing new appears to be obstructing view.



    3) I have reset the receiver several times and have gone through the satellite setup several times.

    4) Verified b-band converter in place.

    Any suggestions? I have a h20-600 which I am thoroughly getting sick of (reboots once to twice a day now). Is it possible this is part of the problem? Is it possible that the b-band converter is hosed?


    Any help would be greatly appreciated. I am really trying to avoid having to setup a D* house-call.

  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Join Date
    Jan 26th, 2004
    Location
    Wherever theres Wind theres Power - Big Ol Windy City Chicago IL in USA
    Posts
    3,364
    Post Thanks / Like
    Might be the b-band converter is somehow nogood..Call directv and have them send you a replacement of the b-band converters..

  4. #3
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! grydlok did! Help Support The Site And Get Rid of the Syndicated Ads, grydlok did! If you enjoy the site consider supporting it, grydlok did! Be COOL like grydlok and Click a Star and become a Supporting Pub Member today!
    Join Date
    Aug 11th, 2004
    Location
    Richmond,VA
    Posts
    2,519
    Post Thanks / Like
    Quote Originally Posted by thrillpac View Post
    Hi gang. Within the last week, I have suddenly lost most of my HD channels(I still have my locals - Minneapolis - ESPN, ESPN2, TNT, HDNET, DHT, HBO). All of the HD channels have always came in fine until last week.

    From the limited knowledge I have, I believe that the missing channels are on the 103 bird. I am getting the searching for satellite signal (771) error. Here is what I have checked and done so far.

    1) View signal strength - 103(a) and 103(b) show up as 0 on all available transponders

    2) Dish still appears to be pointed correctly on roof and nothing new appears to be obstructing view.

    3) I have reset the receiver several times and have gone through the satellite setup several times.

    4) Verified b-band converter in place.

    Any suggestions? I have a h20-600 which I am thoroughly getting sick of (reboots once to twice a day now). Is it possible this is part of the problem? Is it possible that the b-band converter is hosed?


    Any help would be greatly appreciated. I am really trying to avoid having to setup a D* house-call.
    ESPN, ESPN2, TNT, HDNET, DHT, HBO are not on the 103C(B) they are on the 110/119

  5. #4
    Join Date
    Mar 28th, 2008
    Posts
    6
    Post Thanks / Like
    Thread Starter
    Quote Originally Posted by grydlok View Post
    ESPN, ESPN2, TNT, HDNET, DHT, HBO are not on the 103C(B) they are on the 110/119
    That is correct. That is why I still get those channels. Sorry, perhaps that was not clear. It is the HD channels on 103 that I am not getting.

  6. #5
    Join Date
    Aug 20th, 2007
    Location
    NC
    Posts
    938
    Post Thanks / Like
    What are your average numbers on 101/110/119? If the 101 is high 80's and below you need to get your dish peaked.

  7. #6
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! texasbrit did! Help Support The Site And Get Rid of the Syndicated Ads, texasbrit did! If you enjoy the site consider supporting it, texasbrit did! Be COOL like texasbrit and Click a Star and become a Supporting Pub Member today!
    Join Date
    Apr 12th, 2006
    Posts
    1,973
    Post Thanks / Like
    Your missing channels are from DirecTV10 and show up on the 103(b) signal strength screen. 103(a) has only spotbeamed locals and since I believe your locals are from 99 it's possible that all zero on 103(a) is correct - have you ever had signals on 103(a)? If you are getting all zero signals on 103(b) then there are a couple of possibilities. First, and most likely, is a faulty BBC. Second is a MAJOR misalignment of the dish. What are your numbers on 101 and 119?
    From there it gets a bit more complicated. Do you have a multiswitch?
    If your dish is aligned correctly, and you do not have a multiswitch, it could be a failure of the 103 LNB at the dish, or of the dish built-in multiswitch. But until you have checked alignment and tried a new BBC, it's not worth speculating.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •