Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Results 1 to 3 of 3

Thread: OTA HD signal problems (WRTV Indianapolis)

  1. #1
    Join Date
    Jun 14th, 2007
    Location
    Indiana
    Posts
    27
    Post Thanks / Like

    OTA HD signal problems (WRTV Indianapolis)

    Is anyone in the Indianapolis area have problems with WRTV HD signal? I use to have no problems until a couple of weeks ago. During the NASCAR races for the last couple of weeks, it just loses signal and cuts out. According to my 722, it says it is coming in at 75% then no signal then back to 75%. All my other channels are fine at 75% or better. I am using a powered Winegard Sensar in my attic from the 46151. I just need to know if I should look at my equipment or wait to see if it is WRTV.

    Thank you


  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! gross67 did! Help Support The Site And Get Rid of the Syndicated Ads, gross67 did! If you enjoy the site consider supporting it, gross67 did! Be COOL like gross67 and Click a Star and become a Supporting Pub Member today!
    Join Date
    Feb 6th, 2004
    Location
    Indiana
    Posts
    216
    Post Thanks / Like
    Hello havoc72,

    I live in Lafayette and get a stronger signal than you do. My guess is that you need to reposition your antenna or bite the bullet and mount it outside. I can get a signal of 90+ on most signals from Indianapolis.

    I hope this helps solve the mystery.

  4. #3
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! Jim5506 did! Help Support The Site And Get Rid of the Syndicated Ads, Jim5506 did! If you enjoy the site consider supporting it, Jim5506 did! Be COOL like Jim5506 and Click a Star and become a Supporting Pub Member today!
    Join Date
    Oct 19th, 2004
    Location
    Lubbock, Texas
    Posts
    5,234
    Post Thanks / Like
    The symptom you describe sounds like multi-path. There are two or more signal paths to your antenna (reflections).

    Re-orienting the antenna might help, moving the antenna around or up and down might help.

    You may need a more directional antenna.
    Hitachi 57F59; Sony VHP-D50Q - 7' diag on wall
    Hopper with Sling; Hopper 2000, 3 - Joeys; 2 - HD TiVos, one with 1TB HDD, second with 1.5TB HDD; 2 - TiVo Series 2's; Accurian 6000; Samsung SIR-T351; Panasonic Showstopper 2000; ATI HDTV Wonder; Hauppauge HD PVR;
    2 X Sony PS3; Toshiba HD-A3 HDDVD; SlingBox AV
    Dish 1000.2 on 61.5 and 72.7
    RS U75-R; Funke PSP.1922 still in the box



    Thinking of Signing Up for DISH? Please consider using one of my referral codes below and we will both save $50 on our DISH bill!
    HOP128179863 / HOP128179863 / HOP128179863
    To redeem the code go to http://tinyurl.com/dishreferral or you can call 888-284-7103 or your local participating DISH retailer!
    (If you use one of my codes THANK YOU! Please PM me when you use the code so I can remove the used code!)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •