Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Results 1 to 5 of 5

Thread: 119 missing from configuration

  1. #1
    Join Date
    Nov 26th, 2008
    Posts
    13
    Post Thanks / Like

    119 missing from configuration

    Last night my dish 625 was having problems and kept losing the signal. I called up the great Dish Network support and they walked through the usual useless steps.

    However when we ran the switch check, an error displayed there was a problem with one of the satelittes, do you want to remove it from your configuration. The lady told me to select yes. I tried asking if she was sure and she said to do that.

    Needless to say, the dish found the signal and the picture came on. But I am missing a lot of channels. It looks like 119 got removed from the configuration and doesn't even show up the check switch screen anymore. Of course she couldn't help me any further and it's going to be a week and a half before a technician can get here.

    Anybody have any ideas how to get 119 to appear again ???


  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Join Date
    Jun 22nd, 2008
    Location
    OR
    Posts
    626
    Post Thanks / Like
    A week and a half? Where are you?

    Try pulling the plug for about 30 seconds and running the check switch test.

  4. #3
    Join Date
    Nov 26th, 2008
    Posts
    13
    Post Thanks / Like
    Thread Starter

    Done That

    I have unplugged it and everything else under the sun. Since the Customer Service lady had me select save on the screen it saved the configuration with 119 no there anymore.

    Is there anyway to get the box to see 119 again ?

  5. #4
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! Hall did! Help Support The Site And Get Rid of the Syndicated Ads, Hall did! If you enjoy the site consider supporting it, Hall did! Be COOL like Hall and Click a Star and become a Supporting Pub Member today!
    Join Date
    Feb 14th, 2004
    Location
    Germantown OH
    Posts
    11,646
    Post Thanks / Like
    Remove the satellite input(s) and run a "Check Switch". It will take longer than usual with the cables pulled. Let it finish.... This will "clear" the check-switch matrix. Power off the receiver (pull the electric power from the wall outlet), connect the cables, and turn the receiver back on. If it doesn't automatically go to the "Point Dish" screen, go there manually and do a "Check Switch" again and see if it finds the satellites this time.

  6. #5
    Join Date
    Nov 26th, 2008
    Posts
    13
    Post Thanks / Like
    Thread Starter

    Fixed

    Hall,

    That worked !!!!!!

    Thanks !!!!!!!!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •