Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Results 1 to 3 of 3

Thread: Tuner 2 not working on HR22NC-100

  1. #1
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! royrdsjr did! Help Support The Site And Get Rid of the Syndicated Ads, royrdsjr did! If you enjoy the site consider supporting it, royrdsjr did! Be COOL like royrdsjr and Click a Star and become a Supporting Pub Member today!
    Join Date
    Jul 20th, 2009
    Location
    Grovetown,GA
    Posts
    4,300
    Post Thanks / Like

    Tuner 2 not working on HR22NC-100

    The second tuner on my HR22 DVR is not working. Tuner 1 works good. I have a SL-5 multiswitch LNB. I'm using flat cables to run the two cables through my window & to hook up to my HR22. I changed the flat cables out,checked the hook up to my DVR to insure neither cable was loose. I checked the cables all the way to my dish & they were all connected tight. I'm getting excellent signal strength through to tuner 1,it's just all zeroes for tuner 2. Any suggestions? P.S. I have downloaded the last two CE updates,but I'm not sure if that would have anything to do with losing signal on tuner 2.


  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! royrdsjr did! Help Support The Site And Get Rid of the Syndicated Ads, royrdsjr did! If you enjoy the site consider supporting it, royrdsjr did! Be COOL like royrdsjr and Click a Star and become a Supporting Pub Member today!
    Join Date
    Jul 20th, 2009
    Location
    Grovetown,GA
    Posts
    4,300
    Post Thanks / Like
    Thread Starter
    And yes,my HR22 is set for dual tuners.

  4. #3
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! royrdsjr did! Help Support The Site And Get Rid of the Syndicated Ads, royrdsjr did! If you enjoy the site consider supporting it, royrdsjr did! Be COOL like royrdsjr and Click a Star and become a Supporting Pub Member today!
    Join Date
    Jul 20th, 2009
    Location
    Grovetown,GA
    Posts
    4,300
    Post Thanks / Like
    Thread Starter
    Problem solved. I unhooked the cable to tuner 2,followed it back to the flat cable connected,& then replaced that cable. now i have signal in both tuners.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •