Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Page 3 of 3 FirstFirst 123
Results 13 to 15 of 15

Thread: Troubleshooting SG-2100 motor

  1. #13
    Join Date
    Dec 11th, 2009
    Location
    Cathlamet, WA
    Posts
    3
    Post Thanks / Like
    Thread Starter
    Thanks, I ordered a 380B this morning. Hope to get it this week and get everything back up and running by the weekend.

  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #14
    Join Date
    Oct 30th, 2007
    Location
    Coastal Maine
    Posts
    181
    Post Thanks / Like
    My SG2100 was miserable in cold weather, the only way to make it move was to warm it with a propane torch then it would work fine till it cooled. I later replaced all the grease inside with lithium but never did hook it back up.

  4. #15
    Join Date
    Mar 15th, 2005
    Location
    Mid-Michigan
    Posts
    3,108
    Post Thanks / Like
    Quote Originally Posted by jerryhargrove View Post
    Thanks, I ordered a 380B this morning. Hope to get it this week and get everything back up and running by the weekend.
    You don't want the "B" model of that motor if you really have a 1m Winegard dish. You want the NON-B model. That has a larger mounting pipe, which is needed for that dish.


Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •