Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Page 1 of 3 123 LastLast
Results 1 to 6 of 13

Thread: Sound not matching lips-DTV

  1. #1
    Join Date
    Jun 11th, 2006
    Posts
    4
    Post Thanks / Like

    Sound not matching lips-DTV

    Hi,

    New to this forum, but this has been driving me nuts. I have DirecTV, 5LNB, and H20 receiver. However it seems that the sound does not match the mouth movements. Is this a DirecTV problem? Is there a way to solve it... I can't watch TV like this

    I'm connected via HDMI cable. TV is Mitsubishi 53" DLP.



    Thanks,

    Sam

  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Join Date
    Jul 1st, 2004
    Posts
    27
    Post Thanks / Like
    I had this problem with my H20 and I rebooted it and seemed to fix the problem.

  4. #3
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! FAYRICH did! Help Support The Site And Get Rid of the Syndicated Ads, FAYRICH did! If you enjoy the site consider supporting it, FAYRICH did! Be COOL like FAYRICH and Click a Star and become a Supporting Pub Member today!
    Join Date
    Mar 26th, 2004
    Location
    CLEVELAND, OHIO AREA
    Posts
    680
    Post Thanks / Like
    You did not mention whether you see this on your locals, or on cable channels. I have seen this from time to time on my local stations, both OTA and on cable. This is either a network or local station problem. In either case, there is nothing you can do about it other than to switch to the analog counterpart if it is that bothersome to you.

  5. #4
    Join Date
    Jun 11th, 2006
    Posts
    4
    Post Thanks / Like
    Thread Starter

    Not Sure

    I will have to check whether it's on locals only or not and whether it's happening on non hdtv channels or not. Will provide more details.

    Does anyone know if the new MPEG4 HD DVR will fix this?

    sam

  6. #5
    Help Keep SatelliteGuys For All, Click a Star and Become a Supporter! Jimbo did! Help Support The Site And Get Rid of the Syndicated Ads, Jimbo did! If you enjoy the site consider supporting it, Jimbo did! Be COOL like Jimbo and Click a Star and become a Supporting Pub Member today!
    Join Date
    Jul 14th, 2005
    Location
    NW Ohio - Buckeye Country
    Posts
    47,107
    Post Thanks / Like
    Quote Originally Posted by elwayisgod
    I will have to check whether it's on locals only or not and whether it's happening on non hdtv channels or not. Will provide more details.

    Does anyone know if the new MPEG4 HD DVR will fix this?

    sam
    I am sure D* is aware of this problem by now, also keep in mind for some reason, not ALL of the H-20's are having this trouble.
    Seeing D* is aware of it, I would expect them to verify that that problem does not show up on the new receivers too.

    Jimbo

  7. #6
    Join Date
    Jun 22nd, 2005
    Location
    South of Heaven
    Posts
    2,605
    Post Thanks / Like
    Quote Originally Posted by Jimbos
    I am sure D* is aware of this problem by now, also keep in mind for some reason, not ALL of the H-20's are having this trouble.
    Seeing D* is aware of it, I would expect them to verify that that problem does not show up on the new receivers too.

    Jimbo
    <conjecture>One could also assume, that if D* knows about it, and is still releasing receivers known to have this issue, that D* believes that it will likely be solvable by software fixes, since, logically, if it was a pure hardware issue, they would cease shipping the defective ones, since it would cost more to have to go replace the ones they are still shipping out.</conjecture>

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •