Welcome HOME to SatelliteGuys! We are America's Most Popular Satellite Forum!

        

Results 1 to 2 of 2

Thread: Signal Quality on Galaxy 25

  1. #1
    Join Date
    May 21st, 2007
    Posts
    1
    Post Thanks / Like

    Signal Quality on Galaxy 25

    Hello,

    I recently installed a motorized system (32" fortec, SG1200 and Mercury II). I am in Atlanta Georgia Lat=35, long = 84. I am able to track most satellites from 58 W to about 107W. Beyond that I think the tree block the signals. I am afraid to mess with this further in case I lose it all.

    I am getting signal level = 85 and signal quality = between 50 - 60 on an average.

    Question" Is this NORMAL or do I need to go and tweak even further. The only issue I have is that sometimes on Galaxy 25 (mostly arabic channels) the signal quality drops to around 40-45 and I get bad quality pictures. But then after a few hours it goes back to Sig quality 50-60 and I am back in business

    SHOULD I JUST LEAVE IT ALONE? or mess with it further. I am in Atlanta Georgia.

    Thanks for sharing your experience

    Alnoor

    Last edited by ebrahim1; 06-04-2007 at 01:32 PM. Reason: spelling errors

  2. # ADS
    Register Today & This Ad Goes Away! Syndicated Advertisement
    Join Date
    Always
    Posts
    Many

    Reigster at SatelliteGuys
     
  3. #2
    Join Date
    Feb 27th, 2005
    Location
    Columbus, OHIO
    Posts
    2,320
    Post Thanks / Like
    If the Arabic channels are the main channels you will be watching, you may have to tweak your alignment a little.

    It could also that the wind is causing the trees to partially block the signal from G25. Your option will be to trim the tree a little.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •