5LNB Slimline Dish Pointing

Discussion in 'The DIRECTV Forum' started by mobiledev, Apr 3, 2007.

  1. mobiledev

    mobiledev Thread Starter New Member

    Joined:
    May 31, 2005
    Posts:
    3
    Likes Received:
    0
    Help! I just installed a new 5LNB slimline dish and I am having some strange problems with pointing. The dish is pole mounted on the ground. I used the Accutrac 22 Pro meter as indicated in the manual and the SolidSignal video. First I set the dish using the coordinates indicated on my TVio DVR receiver and then used the meter (per instructions) to fine tune it. Locked everything down, hooked the four coax feeds from the dish to the zinwell multiswitch, and then hooked up the receiver. To my dismay, the receiver indicates some odd results. For the 101 bird, the receiver acquires the signal with 89/87 readings on tuner 1 and 2 for transponder 32 and 30. It gets 92/92 for transponder 28...and nothing on all the other transponders. For the 110 bird, I get 95/94 for transponder 8, 98/98 for 12, and 95/95 for 10. For the 119 bird, I get nothing.

    I am hoping that somebody out there knows what this means... I have good line of sight (no trees). The pole sits next to the building, so I may have some reflection, but the line of sight looks good. I have RG6 Quad shield installed from the dish to the receiver. I have repointed the dish twice with the same results, and I have even taken the receiver and TV out to the dish and hooked it up directly to the feed from the integrated multiswitch on the LNB assembly. I have replaced the coax connectors, just in case...

    The only other odd thing is that the TVio receiver only has options for 1, 2, and 3 LNB setups. I choose the oval dish with three LNBs even though my dish is actually a 5LNB model.

    Any advice?
     
    #1
    Avatar

    Advertisements Register Today!



    Reigster at SatelliteGuys
  2. raoul5788

    raoul5788 Studebaker driver
    Staff Member HERE TO HELP YOU!

    Joined:
    Dec 28, 2004
    Posts:
    17,350
    Likes Received:
    242
    You already figured out part of your problem. The TIVO doesn't have the right information for a 5 lnb dish. The azimuth, elevation, and tilt are different. Also, I suspect you are pointing the dish at the 110 sat, instead of 101. That's likely why you are getting the odd readings.
     
    #2
  3. mobiledev

    mobiledev Thread Starter New Member

    Joined:
    May 31, 2005
    Posts:
    3
    Likes Received:
    0
    Chip, Thanks for the quick reply. If its pointed at the 110 instead of the 101, then I assume I can change this with a minor movement in one direction? Anybody have the correct azimuth, elevation, and tilt readings for the 5LNB in the 20181 area code?

    Is it possible that the one of the LNBs are bad or is it most likely a pointing problem?

    Thanks again... desperatly wanting to get my DirecTV back...lol
     
    #3
  4. Todd Humphrey

    Todd Humphrey PIT MEMBER

    Joined:
    Oct 7, 2004
    Posts:
    422
    Likes Received:
    0
    To aid in your alignment, take a wet wash cloth and cover the 110 and 119 LNB's. Set your receivers signal meter to monitor 101. This will eliminate your problem of setting up on the wrong satellite. You need to move your dish 9 degrees to the east. You should be able to leave the elevation at the same setting, until you find the satellite. A quick fine tune of the elevation using your meter will finish it up.

    Remove the wash cloths, set your dish type to OVAL and monitor 119. Tweak your skew first to fine tune 119 and then use the az el. With a little care you should be able to tweak it up nicely.
     
    #4
  5. mobiledev

    mobiledev Thread Starter New Member

    Joined:
    May 31, 2005
    Posts:
    3
    Likes Received:
    0
    Man, you guys are great. Thanks Todd for the quick response. So here goes a real newby question...sorry :) Which horn is the 119 and 110 LNBs? The dish I have is an AspenEagle with the single assembly for all the LNBs. I think the dish is the AU9 (AU9-S).
     
    #5
  6. iwc5893

    iwc5893 PIT MEMBER

    Joined:
    Feb 1, 2007
    Posts:
    2,182
    Likes Received:
    0
    The LNB that is in line with the mast arm is the 101 (and 99/103). The other two off to the side are the 110 (middle) and 119 (farthest from the arm).
     
    #6

Share This Page

VigLink badge
Sucuri