722 DVR is hanging up on some playbacks

Discussion in 'DISH Network Support Forum' started by tomeckle, Jun 9, 2011.

  1. tomeckle

    tomeckle Thread Starter Member
    Pub Member / Supporter

    Joined:
    Dec 28, 2005
    Posts:
    34
    Likes Received:
    0
    Occasionally, my 722 receiver hangs on playback and the only way to unstick it is to reset the receiver. If I try to play the same show again the receiver hangs in about the same place. I have copied the offending program to an external DVR and returned to the 722 and it still hangs in about the same spot. It seems from which programs are impacted that the programs that stick are 7-10 weeks old. Currently recorded programs have not hang up.
    Anyone have any ideas????
    How about a key input shortcut to un-stick the DVR
    Any help appreciated. Or should I just call and get DVR replaced?
    Cayucostom
     
    #1
  2. dfergie

    dfergie Proud Staff Member
    Staff Member HERE TO HELP YOU!

    Joined:
    Sep 8, 2003
    Posts:
    73,633
    Likes Received:
    391
    Did it hang up from the external drive?
     
    #2
  3. MattG@ DISH NETWORK

    MattG@ DISH NETWORK Official DISH Network Support
    DISH DIRT TEAM!

    Joined:
    Dec 30, 2010
    Posts:
    3,557
    Likes Received:
    12
    ^

    Is there any other pattern you notice besides how old the recordings are? Maybe try and delete some older stuff that you no longer need
     
    #3
  4. tomeckle

    tomeckle Thread Starter Member
    Pub Member / Supporter

    Joined:
    Dec 28, 2005
    Posts:
    34
    Likes Received:
    0
    I did not try to play from external drive..I just off loaded and reloaded to see if that solved the issue. External drive is verrry slow...
     
    #4
  5. tomeckle

    tomeckle Thread Starter Member
    Pub Member / Supporter

    Joined:
    Dec 28, 2005
    Posts:
    34
    Likes Received:
    0
    Generally the sticking occurs during fast forwarding during playback. However it has occurred as program is playing. Deleting the sticking program is the plan once we discover which ones hang-up. However we would like to view some episodes that we have recorded...not sure which ones are going to stick and it is frustrating to power-off reset re-initialize and time consuming as well...when it surprises us with sticking. Would be nice to know how to unstick the recording without power-off reset.
    More ideas are appreciated.
     
    #5
  6. David M

    David M Member

    Joined:
    Sep 17, 2003
    Posts:
    36
    Likes Received:
    0
    My 722 was doing this recently too, about a month later the hard drive failed and I had to have the unit replaced. Since the unit has been replaced I haven't seen the issue any more.
     
    #6
  7. Teehar

    Teehar SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Sep 29, 2010
    Posts:
    8,256
    Likes Received:
    109
    7 to 10 weeks old are the ones causing issues?Its possible the receiver had a bug in the older s/w.Check and see what version s/w it has now.Also make sure it isn't overheating.
     
    #7
  8. tomeckle

    tomeckle Thread Starter Member
    Pub Member / Supporter

    Joined:
    Dec 28, 2005
    Posts:
    34
    Likes Received:
    0
    Software is version L674, HDD temp avg 111, HDD SMART =0...I am not sure what other diagnostics to use.
    Assistance is appreciated
    Tom
     
    #8
  9. Ray C

    Ray C Active SatelliteGuys Member

    Joined:
    Dec 21, 2010
    Posts:
    330
    Likes Received:
    5
    tomeckle,

    You said that when you tried to replay the recording it freezes in the same spot, even after moving it to the EHD and back to the 722. It sounds like you have a corrupted recording. Try moving it back to the EHD and playing from the EHD. If it plays from the EHD fine, then you may have a bad sector on the internal hard drive. If it still freezes from the EHD, the recording is corrupted.
     
    #9
  10. Teehar

    Teehar SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Sep 29, 2010
    Posts:
    8,256
    Likes Received:
    109
    Your temp looks fine,there is a new s/w not sure its spooled for all subs yet.L6.76 is the newest it started in spooling in May.If its just the older recordings doing it and its working fine now then I would say those older recordings somehow got corrupted.If it continues to act up then hdd may be on the way out.
     
    #10
  11. tomeckle

    tomeckle Thread Starter Member
    Pub Member / Supporter

    Joined:
    Dec 28, 2005
    Posts:
    34
    Likes Received:
    0
    I will try playing from the EHD this weekend when I have some free time and post the results. Get back to you first of the week.
    Thanks for the help
    tom
     
    #11
  12. Ray C

    Ray C Active SatelliteGuys Member

    Joined:
    Dec 21, 2010
    Posts:
    330
    Likes Received:
    5
    Tom,

    Please let me know. I'll be back Tuesday morning.
     
    #12
VigLink badge
Sucuri