Direct TV Whole House DVR issue.

Discussion in 'DIRECTV Support Forum' started by ex15, Jun 20, 2010.

  1. ex15

    ex15 Thread Starter New Member

    Joined:
    Jan 29, 2009
    Posts:
    4
    Likes Received:
    0
    I have had nothing but issues with the whole house DVR, the non DVR receivers keep loosing connection to the DVR. I already had 3 different Direct tv techs come out and try to fix this issue, the last direct tv tech re-installed the entire system, and the whole house DVR still doesn't work, I have a tech coming out this Saturday to try again.

    Any Ideas for me to ask the tech??:confused:
     
    #1
  2. jdspencer

    jdspencer SatelliteGuys Family

    Joined:
    Oct 22, 2004
    Posts:
    4,032
    Likes Received:
    5
    What are the model numbers of all receivers? There may be a bad DECA module.
     
    #2
  3. wycolodtv

    wycolodtv New Member

    Joined:
    Jun 22, 2010
    Posts:
    3
    Likes Received:
    0
    When you mention receivers=more than one receiver loosing communication with the main DVR tells me that the reason would be in the main source(Cabling,connectors,swim8 switch?) of the DVR. So yes it could be the DECA or even the receiver itself. Now the installer said he did a complete reinstall which goes as far as whatever he did.
     
    #3
  4. iceturkee

    iceturkee DINFOS Trained Killer
    Supporting Founder

    Joined:
    Sep 13, 2005
    Posts:
    7,128
    Likes Received:
    20
    do you have broadband deca? if you don't. that could be the problem. i learned this sunday night. a tech is suppose to come over and re install using the broadband deca and not the power adapter.
     
    #4
        
VigLink badge
Sucuri