Hopper recordings, screen goes blank while watching

Discussion in 'The Hopper Zone' started by rmoore3d, Apr 16, 2013.

  1. rmoore3d

    rmoore3d Thread Starter Member

    Posts:
    39
    Likes Received:
    0
    I have not seen this condition described by others. While watching a recording the picture will go blank with no sound as well. It may happen for just a few seconds to maybe 30 seconds. The recording is ok because when I go back it plays properly. It generally happens several time per recording for different intervals. It only happen on programs recorded on the family room hopper, but it happens even if viewed on the master bedroom hopper. If I record on the other hopper it doesn't happen regardless where viewed. Has any one heard of any thing like this. It is a fairly new install about a month but I didn't have the problem originally.
    Avatar

    Advertisements Register Today!



    Reigster at SatelliteGuys
  2. TommyF@DISH Network

    TommyF@DISH Network Official DISH Network Support DISH DIRT TEAM!

    Posts:
    281
    Likes Received:
    0
    I haven't heard of the issue specifically, but it does sound like the Hopper is going bad. Have you tried resetting the receiver yet?
  3. rmoore3d

    rmoore3d Thread Starter Member

    Posts:
    39
    Likes Received:
    0
    Yes, I have tried multiple soft & hard resets. It took me a while to figure out that it was only the one hopper because it happens when recordings are view from the other one. I'll contact a CSR this weekend when I have time to jump through the hoops they will want me to try.
  4. TommyF@DISH Network

    TommyF@DISH Network Official DISH Network Support DISH DIRT TEAM!

    Posts:
    281
    Likes Received:
    0
    The best bet at this point would most likely be a replacement receiver. Since it's only the recordings on one of them, the DVR may be failing. If you want to send me a PM with the account or phone #, I will get that setup for you.
  5. navychop

    navychop Member of the Month - July 2014! Pub Member / Supporter

    Posts:
    30,966
    Likes Received:
    304
    Move your recordings to an EHD immediately.
  6. Jim Koenig

    Jim Koenig Member

    Posts:
    32
    Likes Received:
    0
    I am not so sure that it is a receiver hardware problem. The exact same thing happened to me a couple of days ago when I was watching a live broadcast: The screen went black with no sound for about 30 seconds. Then, the channel/program banner appeared at the top like I had pressd the "cancel" button. Then two seconds later, the program video and sound came back. I had never seen this occur prior to 344.
  7. rmoore3d

    rmoore3d Thread Starter Member

    Posts:
    39
    Likes Received:
    0
    Jim, my problem occurs multiple times in most recordings and has been happening for over a week.

    Tommy, thanks I'll PM you.

    Navychop, I'm in the process.

Share This Page

Links monetized by VigLink
Sucuri