VIP 922 hangs and doesn't record, sometimes will reboot 3-4 times in a row

Discussion in 'The DISH Forum' started by cornflakes, Feb 16, 2011.

  1. cornflakes

    cornflakes Thread Starter Member

    Posts:
    83
    Likes Received:
    0
    Hey everyone, I'm hoping someone might have some idea of what might be going on, because Dish Tech Support don't know, and I've already replaced my old 922 with a new one.

    So my situation is this:

    Periodically, perhaps once every 3 days or so, I will find that my 922 is stuck. By that, I mean there's a blank screen. It will respond to my remote (slowly), when I press guide or the DVR button. But, I am unable to change channels, or play back recordings. When I do, the banner for the show will display but nothing will happen, and I can't pause, rewind, anything like that.

    Basically I have to reboot the DVR to get it working again.

    Meanwhile shows were not recorded while the DVR was in this state. Looking at the scheduled recording logs, the shows that it missed will show "Completed by User 2", and it'll say "Start Time: 8pm, Recording Start time (or something like that): N/A. End Time: 9pm, Recording end time: N/A". In the DVR Recorded Listings, these shows are not there.

    Sometimes I've also noticed that the DVR will reboot itself 3-4 times in a row. This happens usually during the afternoons, I don't know why. It'll do it on its own. The TV can be off, and the DVR's doing nothing, then all of a sudden I see the front panel LEDs all light up and go off.

    I've talked to Dish tech support and they suggested I don't plug the DVR into a surge protector (why would this make a difference?), and I've replaced the DVR as well. The new one does the exact same thing.

    I'm at wits end here... Any ideas? It's very annoying when sometimes I'm not home for several days, and I find out that it's pretty much missed all my shows!
    Avatar

    Advertisements Register Today!



    Reigster at SatelliteGuys
  2. gdarwin

    gdarwin Supporting Founder Supporting Founder

    Posts:
    3,925
    Likes Received:
    8
    Do you have good air circulation around it. Might be over heating.
  3. tubkatt

    tubkatt Member

    Posts:
    46
    Likes Received:
    0
    could be surge protector is overloaded and reciever is having a brownout effect, bypassing it is worth a try
  4. cornflakes

    cornflakes Thread Starter Member

    Posts:
    83
    Likes Received:
    0
    Thanks guys, I think I've found the issue. It might be related to me plugging it through my Google TV (Logitech Revue) box. I saw some other people were having issues with the 922 and HDMI, and mine, of course, is connected to the Revue, and the Revue's connected to my receiver. I have since unplugged the 922 from the Revue and plugging it directly to my receiver, and I haven't had the 922 hang in almost a week. It's a little annoying because I like being able to call up a browser immediately on the screen, and I've lost that functionality for now.

    (BTW in case someone's wondering, no the 922 is not integrated with my Revue in terms of being able to schedule recordings and search for shows automatically)

Share This Page

Links monetized by VigLink
Sucuri