"Your receiver is about to shut off due to inactivity"

Discussion in 'DISH Network Support Forum' started by PJW99, Aug 17, 2008.

  1. PJW99

    PJW99 Thread Starter Member

    Joined:
    Jul 22, 2007
    Posts:
    106
    Likes Received:
    0
    Does anyone else (that have a 722) get this error message? I find it odd that this message comes up about every 3 hours on my 722, and it was never an issue when I had my 322. For those that get it, is there any way to disable it, so it doesnt appear as much?
     
    #1
  2. Ilya

    Ilya Proud Staff Member
    Staff Member HERE TO HELP YOU!

    Joined:
    Feb 16, 2004
    Posts:
    12,931
    Likes Received:
    67
    Menu->Preferences->Inactivity Standby
     
    #2
  3. PJW99

    PJW99 Thread Starter Member

    Joined:
    Jul 22, 2007
    Posts:
    106
    Likes Received:
    0
  4. Ilya

    Ilya Proud Staff Member
    Staff Member HERE TO HELP YOU!

    Joined:
    Feb 16, 2004
    Posts:
    12,931
    Likes Received:
    67
    No problem. :D
     
    #4
VigLink badge
Sucuri