Dish replaced HWS, still seeing some issues

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Sorry this is a long one. So it has been 2 weeks today since I had a service call with Dish. The guy was great, checked everything, Dish, cabling, signal strength, receivers, etc... He replaced the Hopper with Sling since he could not find any other source of my intermittent issues. 12 days after the replacement receiver was installed (Saturday evening) we turn on the Wireless Joey in the master bedroom. It comes on normally and we attempt to watch a DVR'd program. About 30-60 seconds after accessing the DVR the image freezes and then goes black. A new message then pops up in the lower right corner of the screen. "Please wait, refresh in progress", it flashed this message for about 15-20 minutes and I decided to watch some Netflix on the Roku instead.

I later came back to the Wireless Joey and it was working normally, BUT this unexpected "Please Wait" garbage is the kind of thing that is causing issues in my marriage. My wife has not been impressed with Dish so far ( intermittent issues since getting the Hopper over a year ago) and she does not understand my loyalty to Dish. I know that the Hopper is worlds better than the WOW cable DVR that she is talking about replacing Dish with but cannot make her understand that. She wants it to work EVERY TIME she turns it on, and I can't say that I blame her. I have a large library of archived content on external HD's that would go away if we got rid of Dish. I need the Dish equipment to work EVERY time she(or I) turn it on. This is frustrating and I am getting tired of the "why do we have Dish" conversations with the wife. I NEVER had ANY issues with my old 722 receiver (had it for 10 years).
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
Sorry this is a long one. So it has been 2 weeks today since I had a service call with Dish. The guy was great, checked everything, Dish, cabling, signal strength, receivers, etc... He replaced the Hopper with Sling since he could not find any other source of my intermittent issues. 12 days after the replacement receiver was installed (Saturday evening) we turn on the Wireless Joey in the master bedroom. It comes on normally and we attempt to watch a DVR'd program. About 30-60 seconds after accessing the DVR the image freezes and then goes black. A new message then pops up in the lower right corner of the screen. "Please wait, refresh in progress", it flashed this message for about 15-20 minutes and I decided to watch some Netflix on the Roku instead.

I later came back to the Wireless Joey and it was working normally, BUT this unexpected "Please Wait" garbage is the kind of thing that is causing issues in my marriage. My wife has not been impressed with Dish so far ( intermittent issues since getting the Hopper over a year ago) and she does not understand my loyalty to Dish. I know that the Hopper is worlds better than the WOW cable DVR that she is talking about replacing Dish with but cannot make her understand that. She wants it to work EVERY TIME she turns it on, and I can't say that I blame her. I have a large library of archived content on external HD's that would go away if we got rid of Dish. I need the Dish equipment to work EVERY time she(or I) turn it on. This is frustrating and I am getting tired of the "why do we have Dish" conversations with the wife. I NEVER had ANY issues with my old 722 receiver (had it for 10 years).
There are so many things that could be interrupting the signal on the WiFi Joeys. Other WiFi devices, connected devices in the house. Distance from the WAP (Access point), or the WAP itself. Even if it's too close to the Hopper (Dish recommends 5' away - although mine in a very small house is right next to it), it can cause issues.
 
  • Like
Reactions: charlesrshell

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Does anyone know what "Refresh in Progress" means, there is no error number, just the message on the black screen in the lower right corner.

The WAP is about 6-7 feet from the Hopper on the first floor. The wireless Joey's are on the second floor. The tech verified that I have good signal from the WAP to the Joey's (58-63 normally). I don't get why this equipment will work perfectly for 2 weeks, no errors at all, then it does it JUST when the wife is trying to use it. It pisses her off, and frustrates me.

The Hopper used to be connected by WiFi to our WOW internet ARRIS modem. You told me that the ARRIS modem was incompatible with the Hopper. I ran an ethernet cable from the ARRIS modem to an ASUS RT-68 router and set that up as a WiFI access point to isolate the Hopper from the ARRIS modem. I have continued to try and fix things only to find that the issues continue. I have swapped wireless Joey's from one bedroom to another so I doubt that it is the Joey.

Could it be an issue with the WAP? that seems to be the only link left that has not been changed or checked.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
Could it be an issue with the WAP? that seems to be the only link left that has not been changed or checked.
I forgot about the earlier conversation. I'm wondering the same thing myself now, about the WAP. Refreshing is like a soft reboot. I remember I used to do soft reboots instead of full reboots whenever I installed a new program that required a reboot, but I forget how to do it on a Win 10 Computer now, but that's the same thing as Refreshing, for the most part, on a Hopper system.

Maybe something as simple as the Ethernet cable between the WAP and the Hopper, or, if you go in to the Diagnostics screen and press 2 for Networking, does it show your connection to your Router correctly?
 
  • Like
Reactions: charlesrshell

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
The connection to the router looks fine in the diagnostics.

Last night it was insane. It kept flashing Please Wait Refresh in Progress. I would see maybe 30 seconds of good video, then it would freeze, pixelate terribly, or go to black screen while saying Refresh in Progress.

This went on for 2 hours. Was trying to watch From Russia with Love on Epix. Didn't see much of it. I did a diagnostic/tools reboot of both the hopper and joey. The Joey always said it was linked with strong signal during all of this except when I rebooted the hopper and joey and while the wap was coming back up.

I finally went downstairs and did a power cord reset of the wap ONLY, and that seemed to fix it, I am thinking there is an issue with the WAP. The network always shows as connected since I isolated the Hopper from the ARRIS modem.
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
I will add that prior to that I was downstairs watching the Hopper directly and saw no issues whatsoever.
 

KaptainRandom

SatelliteGuys Pro
Jun 6, 2013
431
216
mesa az
Search the forum for similar wireless j9ey issues.

Most commonly found is that the wap does not get along well with particular midem/routers.

I don't recall the speifics,
So, please search,
or perhaps one of our forum techs will respond with specifics.

hoping good luck for you.

Sent from my SM-G930P using the SatelliteGuys app!
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
All of a sudden on my Hopper 3/WiFi Joey, I get random total signal loss. If I power on or off the Joey, I get not connected to Hopper, and then black screen - meaning I can pull up the guide and channel info, but have no picture, even though I can see the Hopper and the WAP, both with strong signal in the Joey Diagnostic page. Rebooting everything fixed the first time, a check switch fixed it a second time
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Search the forum for similar wireless j9ey issues.

Most commonly found is that the wap does not get along well with particular midem/routers.

I don't recall the speifics,
So, please search,
or perhaps one of our forum techs will respond with specifics.

hoping good luck for you.

Sent from my SM-G930P using the SatelliteGuys app!
That is what HipKat told me a while ago, my WOW Internet ARRIS modem has WiFi incompatibilities with the Hopper. I ran an ethernet cable from the ARRIS to an ASUS RT-68 router as an access point to isolate the Hopper. The Hopper is the only thing connected to the ASUS. Everything else in the house on WiFi is connected to the ARRIS. I think I am going to chat with Dish again and request a replacement WAP as that seems to be the common link with all these issues.
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
So I attempted a chat to get Dish to send a replacement WAP, no luck with that. I have to call them. I HATE calling them. I asked the tech chat person to make sure to update my account notes with ALL of todays conversation so I don't have to repeat the whole thing again. God I hate jumping through the customer service hoops.
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Although they DID try to get me to use DishAnywhere on my laptop, an appleTV or FireTV. I politely told them that I have a Roku and there is no app for Roku, besides why should I have to use an external device for things the Joey I am renting for $7 a month SHOULD be able to do without issue. That really irritated me.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
So I attempted a chat to get Dish to send a replacement WAP, no luck with that. I have to call them. I HATE calling them. I asked the tech chat person to make sure to update my account notes with ALL of todays conversation so I don't have to repeat the whole thing again. God I hate jumping through the customer service hoops.
You have my sympathies. I hate calling them also
 
  • Like
Reactions: charlesrshell

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
6,730
3,898
Rock Hill, SC
This may have been covered elsewhere and apologies if I missed it, but would it at all be feasible to just install a Wired Joey in your bedroom instead of the Wireless Joey? A Joey 3 would be faster, and would take the wireless issues out of the picture entirely.
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
Although they DID try to get me to use DishAnywhere on my laptop, an appleTV or FireTV. I politely told them that I have a Roku and there is no app for Roku, besides why should I have to use an external device for things the Joey I am renting for $7 a month SHOULD be able to do without issue. That really irritated me.
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
Thanks for the link but Dish should swap the WAP if it is not functioning correctly, I have not had the free time to call them yet, I know I will need LOTS of free time for that call.

The location of the TV in the bedroom necessitates the use of the WJ, there is a coax outlet (that I am not even sure it works) on another side wall behind a dresser to the side of the bed. To have the TV facing the end of the bed, requires the TV be where it is. I am not going to move all the other furniture just to move the TV, and I cannot have a HDMI cable stretched across the bedroom floor. If it works perfectly for 7-14 days straight, it should do it all the time.
 
  • Like
Reactions: dennispap

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
7,647
12,452
Pekin, IL
Thanks for the link but Dish should swap the WAP if it is not functioning correctly, I have not had the free time to call them yet, I know I will need LOTS of free time for that call.

The location of the TV in the bedroom necessitates the use of the WJ, there is a coax outlet (that I am not even sure it works) on another side wall behind a dresser to the side of the bed. To have the TV facing the end of the bed, requires the TV be where it is. I am not going to move all the other furniture just to move the TV, and I cannot have a HDMI cable stretched across the bedroom floor. If it works perfectly for 7-14 days straight, it should do it all the time.
If there is another outlet that can be wired into the system, the access point could be relocated there with a HIC which would clear up issues with distance from the wireless Joey
 
  • Like
Reactions: charlesrshell

jackson85

SatelliteGuys Pro
Feb 13, 2012
177
58
Robinson, Illinois, United States
Does anyone know what "Refresh in Progress" means, there is no error number, just the message on the black screen in the lower right corner.

The WAP is about 6-7 feet from the Hopper on the first floor. The wireless Joey's are on the second floor. The tech verified that I have good signal from the WAP to the Joey's (58-63 normally). I don't get why this equipment will work perfectly for 2 weeks, no errors at all, then it does it JUST when the wife is trying to use it. It pisses her off, and frustrates me.

The Hopper used to be connected by WiFi to our WOW internet ARRIS modem. You told me that the ARRIS modem was incompatible with the Hopper. I ran an ethernet cable from the ARRIS modem to an ASUS RT-68 router and set that up as a WiFI access point to isolate the Hopper from the ARRIS modem. I have continued to try and fix things only to find that the issues continue. I have swapped wireless Joey's from one bedroom to another so I doubt that it is the Joey.

Could it be an issue with the WAP? that seems to be the only link left that has not been changed or checked.
I had to connect my ARRIS Modem directly to my Hopper 3 on the advice from my ISP. Very strong Signal
 

olds403

Thread Starter
SatelliteGuys Pro
Feb 3, 2009
259
168
michigan
I had to connect my ARRIS Modem directly to my Hopper 3 on the advice from my ISP. Very strong Signal
I understand that as I was told there were wifi issues with the ARRIS modem, that is why I connected an ASUS RT-68 router to the ARRIS modem by ethernet, and the Hopper is connected to the wifi signal of the ASUS not the ARRIS. I was told that would fix the issue. I guess I could have gotten a long ethernet cable to connect directly to the ARRIS but I had the ASUS just sitting around so decided to use that instead to isolate the Dish system from the wifi that the rest of the house uses. The Hopper is the ONLY device connected to the ASUS wifi, everything else in the house is connected to the ARRIS wifi, and they are running on different channels.
 
  • Like
Reactions: KaptainRandom

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,338
580
Hancock, MA - The Berkshires
Have you considered Powerline Ethernet adapters to run a Joey off Ethernet? Before I got my Firestick, I had my Joey plugged directly into ethernet on the home network. Worked flawlessly. Now I have the Firestick to do the same thing and save the $7 a month I was paying for the Joey. The powerline ethernet adapters worked very well for me and they are pretty cheap these days.
 
  • Like
Reactions: HipKat

jackson85

SatelliteGuys Pro
Feb 13, 2012
177
58
Robinson, Illinois, United States
I understand that as I was told there were wifi issues with the ARRIS modem, that is why I connected an ASUS RT-68 router to the ARRIS modem by ethernet, and the Hopper is connected to the wifi signal of the ASUS not the ARRIS. I was told that would fix the issue. I guess I could have gotten a long ethernet cable to connect directly to the ARRIS but I had the ASUS just sitting around so decided to use that instead to isolate the Dish system from the wifi that the rest of the house uses. The Hopper is the ONLY device connected to the ASUS wifi, everything else in the house is connected to the ARRIS wifi, and they are running on different channels.
[/QUOTEI could get a connection wirelessly for a few hours, but then when my wife would want to watch Netflix on our Joey, there was no connection. So, I went to my ISPs website and chatted. I told them my issues, and the tech support chat advised me to plug in my extender, which was the ARRIS, into the back of the Hopper 3. It has been connected ever since. And like I said before, the signal is very strong. I am very pleased with my ISP. I was even considering dropping Frontier to go to Mediacom Internet.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top