External Hard Drive Help

R

Rod Williams

Thread Starter
SatelliteGuys Family
Jan 8, 2007
65
1
Huntsville, Alabama
Yesterday I upgraded my Hopper to a Hopper/wsling. I had an external drive connected. It was recognized by the new Hopper and I was able to restore some of my programs to my new Hopper. This morning the usb external drive was no longer recognized. I called Dish and we did troubleshooting to no avail At first I was told it didn't work because the drive was not activated and I would have to pay $100 to activate it. I eventually connected it to another Hopper(family room) in my home and it also did not recognize it. I then connected the family room external to my new Hopper and it was recognized. This led me to believe that my external drive died after one day of use with the new Hopper/sling. I have now tried to connect additional usb drives to both my hoppers and they are not recognized.

There is more details to this story, but let's start with this.

Thanks

Rod
 
n0qcu

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,934
1,528
Earth
I think its a bug in the new software the same thing is happening on the Hopper 3 with U331, external drives that were working now don't, hopefully DISH will get a fix out soon.
 
R

Rod Williams

Thread Starter
SatelliteGuys Family
Jan 8, 2007
65
1
Huntsville, Alabama
I also wanted to follow up on Dish telling me that a $100 activation fee is required when you upgrade your receiver.
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,176
17,223
Rohnert Park, CA
I also wanted to follow up on Dish telling me that a $100 activation fee is required when you upgrade your receiver.
That is totally incorrect. I've had an EHD on a 722 and then a Hopper 1 and then a Hopper 3. My EHD worked on all of them without any activation charge.
 
  • Like
Reactions: pattykay
JSheridan

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,899
9,997
USA
Just curios what size drives, my 500 GB is still working fine my 2TB is not.

On one H3 I have a 1TB Maxtor and a 2TB WD My Book. On the second H3 I have a 1TB and a 2TB, both MyBooks.
 
n0qcu

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,934
1,528
Earth
Interesting. All I know is my drive was working yesterday with the old software and doesn't today with U331
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,176
17,223
Rohnert Park, CA
For whatever reason, sometimes it takes a day or two for the EHD to catch up with the newest software...
 
MikeD-C05

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,553
16,823
Nederland , Texas
Both my ex hard drives are recognized by the hopper and I can view shows and transfer shows too. That and I have the latest software for You Tube and the ota fix.


Sent from my iPad using SatelliteGuys mobile app
 
R

Rod Williams

Thread Starter
SatelliteGuys Family
Jan 8, 2007
65
1
Huntsville, Alabama
I thought that I would add that my Family Room Hopper w/sling's external drive works on both my Hoppers. It has been connected for over 2 years. The external drive on my new hopper worked fine on the install day. I can;t get either Hopper to recognize another external drive.
 
R

Rod Williams

Thread Starter
SatelliteGuys Family
Jan 8, 2007
65
1
Huntsville, Alabama
It is looking more and more like a software issue. Many reports of HWS u221 and Hopper 3 u331 problems. Not with everyone, though.
 
A

avion

SatelliteGuys Guru
Pub Member / Supporter
Jun 13, 2007
124
25
Chicagoland
I am on the original Hopper with software version U106 from 10/21/16. Right after this update the Hopper stopped seeing the EHD.
 
J

jr1965

Active SatelliteGuys Member
Oct 24, 2016
21
2
US
Lost all 4 EHD after U331 update 3 days ago on H3. Tried all USB ports. These are Toshiba,WD and Seagate.
Four EHDS can't go bad in one morning. Tried all means to reconnect,change usb ports,reboot,unpluged,reset reload software,etc.
Another Seagate 2tb backup plus,USB powered,previously hopper formatted but never used works! So all 4 currently used EHDS seems to have been marked unauthorised by update. 8TB of movies and shows gone.
Called dish they wanted $40 to re authorize. I refused they have worked since getting dish over 1.5 yrs ago with H2 and H3s. They recommended to reformat-thats going to be my last resort. They have agreed to sent another H3 out.

Sent from my SM-G935V using Tapatalk
 

Similar threads

Jims Motorhome
Replies
13
Views
1K
JSheridan
JSheridan
B
Replies
5
Views
885
dfergie
dfergie
S
Replies
1
Views
1K
KAB
J
Replies
12
Views
3K
8bitbytes
8
M
Replies
2
Views
1K
musiclover
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top