Hopper 3 Keeps Loosing Internet Connection (1 Viewer)

lawman1627

Thread Starter
SatelliteGuys Guru
Apr 25, 2004
121
0
Rochester, NY
This is driving me freaking nuts, my newly installed hopper 3 keeps loosing the internet connection and reverts back to an ip of 169. I have moved the ethernet cable from bottom to top and its no better, I have rebooted modem and router and still had issue. So i figured wireless was the way to go, unfortunately I can no longer watch DISH from work because the internet connection is not good enough (35mb down 6 mb up) I thought I had a similar problem with my original hopper back in 2012 but I cant remember how it was fixed. This totally screws up watch dish anywhere. This morning on the hopper 3 settings showed MOCA connection and an ip of 169 with obviously no internet connection. Sorry for being long winded. Thanks in advance.
 

dolfan3033

SatelliteGuys Pro
Jul 10, 2010
224
234
NC
A 169 address typically indicates an issue with your DHCP server... whereas your DHCP server isn't issuing an IP address to your Hopper when it requests one. Try logging into your routers admin settings and make sure DHCP is enabled. You can also try setting up a static IP (or reserved IP depending on the terminology your router manufacturer uses) for the hoppers MAC address. As far as upload speed for dish anywhere.. 6mb upload should be enough for at least an SD stream.. although I don't know the exact speed requirements offhand.


Sent from my iPhone using Tapatalk
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,971
USA
A 169 address typically indicates an issue with your DHCP server... whereas your DHCP server isn't issuing an IP address to your Hopper when it requests one. Try logging into your routers admin settings and make sure DHCP is enabled. You can also try setting up a static IP (or reserved IP depending on the terminology your router manufacturer uses) for the hoppers MAC address. As far as upload speed for dish anywhere.. 6mb upload should be enough for at least an SD stream.. although I don't know the exact speed requirements offhand.


Sent from my iPhone using Tapatalk

Our DSL uploads at a whopping .8mb (that's right, point eight or 800k) and I watch DishAnywhere LiveTV and recordings remotely on phones and tablets all the time with a very good clear picture.
 
  • Like
Reactions: KAB

bton96

Member
Mar 30, 2016
5
3
San Jose, CA
This is driving me freaking nuts, my newly installed hopper 3 keeps loosing the internet connection and reverts back to an ip of 169. I have moved the ethernet cable from bottom to top and its no better, I have rebooted modem and router and still had issue. So i figured wireless was the way to go, unfortunately I can no longer watch DISH from work because the internet connection is not good enough (35mb down 6 mb up) I thought I had a similar problem with my original hopper back in 2012 but I cant remember how it was fixed. This totally screws up watch dish anywhere. This morning on the hopper 3 settings showed MOCA connection and an ip of 169 with obviously no internet connection. Sorry for being long winded. Thanks in advance.

I got exact problem. The connection type keeps showing MOCA. I tried both ethernet ports and WIFI and got same issue. The router is working fine for all other devices.
Edit: I look into DHCP client list in my router and see different clients: Hopper3-ETH1, Hopper3-Wifi, Hopper3-br, Joey-MoCA. The ethernet light on the port in the back of Hopper3 lights up couple second and then off. It keeps repeating like that.
 

JS_racer

SatelliteGuys Pro
Mar 18, 2007
286
70
Twin Cities MN
^^^ could try a different port on the router ?? the green light should be on all the time, solid, the amber blinks with activity.
if that doesn't help try a different cable, if the results are the same, would have to be hardware i would think.
could try to connect the hopper to the modem, to see if its a router issue.
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,971
USA
^^^ could try a different port on the router ?? the green light should be on all the time, solid, the amber blinks with activity.
if that doesn't help try a different cable, if the results are the same, would have to be hardware i would think.
could try to connect the hopper to the modem, to see if its a router issue.

If the Hopper is getting the connection through MoCA with bridging then the ethernet port is disabled and the lights on the ethernet port go out after a few seconds. This is the way it works with multiple Hoppers if bridging is turned on with any one of them. It happened to me and at first I thought it might be a hardware problem until I turned bridging off on all the Hoppers.
 
  • Like
Reactions: charlesrshell

JS_racer

SatelliteGuys Pro
Mar 18, 2007
286
70
Twin Cities MN
If the Hopper is getting the connection through MoCA with bridging then the ethernet port is disabled and the lights on the ethernet port go out after a few seconds. This is the way it works with multiple Hoppers if bridging is turned on with any one of them. It happened to me and at first I thought it might be a hardware problem until I turned bridging off on all the Hoppers.

ahh, so what would the fix be for the original poster i responded to??
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,971
USA
ahh, so what would the fix be for the original poster i responded to??

I'm not sure because I don't know his exact setup.

If he has multiple Hoppers then he should either have just one connected to the internet with bridging turned on for that one Hopper, or turn bridging off on all Hoppers and let each have their own connection. That's the way I have it because I like to use different internet connections for each Hopper.
 

Troch77

SatelliteGuys Pro
Apr 4, 2015
4,182
1,200
Southern PA
I got exact problem. The connection type keeps showing MOCA. I tried both ethernet ports and WIFI and got same issue. The router is working fine for all other devices.
Edit: I look into DHCP client list in my router and see different clients: Hopper3-ETH1, Hopper3-Wifi, Hopper3-br, Joey-MoCA. The ethernet light on the port in the back of Hopper3 lights up couple second and then off. It keeps repeating like that.
Make sure Bridging is "ON" on the Hopper3.
That will help your Moca issue.

To the OP
Internet issue has to be your router from the post Im seeing.

You should start by going into your router, check for updates and or Reboot it internally.

Unplug Hopper, and leave it a minute
UNTIL your router is fully booted.
Then plug in your Ethernet cable to Hopper.

Then plug Hopper back in.
Make sure Bridging on Hopper is the only one ON.
Frequency Limit OFF
If that doesn't work then you need to reset your Network connection on the Hopper.

If it still doesn't work, Buy a new router.
 

SQUEEZON

SatelliteGuys Pro
Jan 10, 2007
351
25
Oregon
I found if you disconnect the router, then disconnect every device connected to it-install only the Hopper, restart the router and it makes it much better for the router to find only one device instead of several. Then slowly begin adding each device to the router, might help.
 

Cypresstree

SatelliteGuys Pro
Pub Member / Supporter
Nov 9, 2015
186
206
Cypress
I'm not sure because I don't know his exact setup.

If he has multiple Hoppers then he should either have just one connected to the internet with bridging turned on for that one Hopper, or turn bridging off on all Hoppers and let each have their own connection. That's the way I have it because I like to use different internet connections for each Hopper.

I was always told that having both hopers connected to an Ethernet connection would cause problems.

If this isn't the case - I will turn off bridging and connect Ethernet to both hoppers. Please confirm
 

JSheridan

SatelliteGuys Master
Lifetime Supporter
Feb 16, 2008
8,895
9,971
USA
I was always told that having both hopers connected to an Ethernet connection would cause problems.

If this isn't the case - I will turn off bridging and connect Ethernet to both hoppers. Please confirm

If you have Joeys they may lose the internet connection if you turn off bridging but that is the only downside that I've seen. I have 3 Hoppers all with their very own separate internet connections via ethernet.
 
  • Like
Reactions: charlesrshell

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,968
3,751
O'Fallon, IL
If you have Joeys they may lose the internet connection if you turn off bridging but that is the only downside that I've seen. I have 3 Hoppers all with their very own separate internet connections via ethernet.
I had for a long time four HWSs and one Joey one all each connected by Cat5 cable in Ethernet mode to my router. All five units had their own IP address. Everything worked great.
 
  • Like
Reactions: JSheridan

lawman1627

Thread Starter
SatelliteGuys Guru
Apr 25, 2004
121
0
Rochester, NY
FWIW I only have the one hopper 3 and a bunch of joeys, I connected the hopper by WIFI and have had zero issue since (wifi is at about 45-50 signal strength), including using dish anywhere. Just for the info, my router runs DD-wrt and that goes out to a switch, then everything runs from the switch. I have a bunch, and I mean a bunch of crap connected to my switches and the only device with issues was the Hopper 3. However WIFI has been stable.
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,068
1,129
Plain City, OH
I also have 2 hopper with sling receivers and 1 Joey 2. Both of my hopper with sling receivers are connected to my Netgear router by cat 5 cable and bridging is turned on in both. The Joey 2 is connected by coax using a MOCA connection. All of the internet apps work fine on all 3 receivers. I am still using the old user interface S544 and everything works great.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top