Location services

johncraw

Thread Starter
New Member
Apr 16, 2014
1
0
Newmarket, ON, Canada
We just got the Dishpointer pro for an iPhone 4G. We set it up, we think. The GPS on the phone is working. The compass is working.
When we Select Camera-AR View, when the Location is set to Internal by GPS/WiFi/Cell we get the following error:
"Error setting location from core location". We are told to "Turn on location services". How do we do this?
When we set the location manually, it works fine.
We plan on using this when traveling in our Rv, and I do not want to have to manually set up the location every time we move.
One other issue. When we tried to enter the long. and lat. for the manual coordinates, I tried to enter 44.07212N. When I typed in the first 4 the display showed 0.0004. As I entered the remaining numbers the numbers moved to the left, until I had 4.0721. When I tried to enter the last 2 the display became 440.7212. When I tried to input the values in d/m/s it worked fine. If my first issue is resolved I do not need to worry about the second issue.
Any direction would be appreciated.
Thank you
John
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Latest posts

Top