Multiswitch problems for a newbie

Status
Please reply by conversation.
M

mdgawlik

Thread Starter
Member
Sep 30, 2005
6
0
I have a dual lnb dish and three receivers. I have a 2x4 multiswitch that I attached the dual lnb cables to. I ran the cables from the output of the multiswitch and put on one receiver a diplexor. So far and no signal.

Can you tell me what I am doing wrong? Each receiver will need a diplexor, so that makes three diplxors, right? Do I have to have all three diplexirs connected before I see a picture? What do I do for the last remaing output on the multiswitch? Do I have to connect the antenna or cable tv sides to the multiswitch or the diplexors if I do not use an antenna or cable tv?

Thank you for any and all help.
 
ats7627

ats7627

SatelliteGuys Pro
Pub Member / Supporter
Sep 10, 2003
341
4
Welcome to SatelliteGuys,

Does your multi-switch have an antenna input? If not, then each receiver would need 2 diplexers. One to diplex the other to un-diplex :cool:
I would run the cable directly to the receiver, bypassing the switch and the diplexer to make sure your satellite signal is working.
 
M

mdgawlik

Thread Starter
Member
Sep 30, 2005
6
0
Thank you for the possible solution. I have a Terk brand 2x4 multiswitch. There is an input for an antenna, but I do not have an antenna. How would I hook it up then?

Satellite signal is working if I bypass the multiswitch and duplexers all together.
 
ats7627

ats7627

SatelliteGuys Pro
Pub Member / Supporter
Sep 10, 2003
341
4
If you do not have an antenna, there is no need for a diplexer at the receiver end. Just hook the receiver directly to one of the outputs on the multi-switch. Does the Terk multi-switch you have require a separate power supply?
 
uboatcmdr

uboatcmdr

SatelliteGuys Pro
Jan 4, 2005
297
0
Alabama
mdgawlik said:
Thank you for the possible solution. I have a Terk brand 2x4 multiswitch. There is an input for an antenna, but I do not have an antenna. How would I hook it up then?

Satellite signal is working if I bypass the multiswitch and duplexers all together.

If you've got no signal with the multiswitch & diplexer, but do have it without either in the line then try it using just the multiswitch. If you don't have signal with the lines running through the multiswitch only, then the multiswitch is bad.
 
D

dgordo

SatelliteGuys Pro
Aug 2, 2004
324
1
Chicago
Why are you using a dipllexer if you dont have an antenna?
 
M

mdgawlik

Thread Starter
Member
Sep 30, 2005
6
0
Thank you for all of the help. I am sheepish to say that I had the inputs and outputs on the multiswitch backwards. Works fine now. I still learned from the posts, though.
 
uboatcmdr

uboatcmdr

SatelliteGuys Pro
Jan 4, 2005
297
0
Alabama
mdgawlik said:
Thank you for all of the help. I am sheepish to say that I had the inputs and outputs on the multiswitch backwards. Works fine now. I still learned from the posts, though.

Douh! Nice move Homer! Just kidding, glad to hear you got it sorted out.
 
Status
Please reply by conversation.

Similar threads

R
Replies
17
Views
2K
WTT0001
W
baldgrenader
  • Locked
Replies
6
Views
2K
jdspencer
jdspencer
S
Replies
2
Views
1K
stumacdo
S
G
Replies
1
Views
1K
Mike500
Mike500
LOBO2999
Replies
4
Views
4K
tech007
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top