pixilation-picture and sound breaking up (1 Viewer)

Register Today to see less ads! It's Free!

shelly

SatelliteGuys Pro
Sep 19, 2003
271
0
I never had a problem before but now, and ONLY in the evening, thee is continual breaking up of the picture and sound on all the HD channels.

During the day, things are pefect.

My house is on a hilltop with no trees or anything else near the dish. It is aimed at 61.5, through some hills a mile or two away.

When a channel starts to break up, I have gone to the Aim Dish screen and have seen a constant signal stregth of, usually, 85-88 for up to 10 minutes. Of course, the hannel is blacked out when Iam in that screen. I would have expeted severe dips.

Occasionally I get a Searching for satellite screen, and then the channel returns.

And there are some nights, not many, that there is perfect reception. This is usually after 9:30-10 pm.

How do I even try to get Dish tchnical support to find my problem?


any help or suggestions are welcomed.

Shelly
 
Register Today to see less ads! It's Free!

shelly

SatelliteGuys Pro
Sep 19, 2003
271
0
Thanks for the reply. The temperature range is not very severe here in coastal CA but it could be a bad lnb.

The strange thing is that right after the post, when I went back to watching, all the pixilation had stopped and never returned the rest of the evening.

This morning, with fog outside, the picture is also fine.

The best solution would probably be to go with a larger dish and I will have to see if Dish Network will do the work. I have a larger dish available.

Shelly
 
Register Today to see less ads! It's Free!

shelly

SatelliteGuys Pro
Sep 19, 2003
271
0
If your signal strength is over 80 you really do not need a bigger dish.

Yes always over 89 when I look bu I sometimes get the complete dropout and searching for sattelite screen.

So you think that my lnb may be going out? Could this result from any moisture in the line by the fittings?

I did clean the surface of the dish and lnb of any excessive dirt/dust but it made no difference.

But I had no problems last night after the initial ones and none so far today.

I'll be checking it regularly.

It also occurred to me that this only began when I changed the Preferences default to go to sleep after 4 hours of non use. I had been leaving the box on 24/7 before. I have returned the setting to never go to sleep and will see if that makes any difference.

Thanks for your support.

Shelly
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top