ViP211K & 1000.2 Aiming Problems

Discussion in 'DishPointer.COM Official Support Forum' started by 406cas, Oct 7, 2015.

  1. 406cas

    406cas Topic Starter Active SatelliteGuys Member

    Joined:
    Sep 11, 2015
    Posts:
    22
    Likes Received:
    2
    Location:
    Missoula, Montana
    I have a ViP211K receiver and a Dish Network HD 1000.2 Dish on a tripod that I use for tailgating. 2 weeks ago, I was able to properly aim the dish and download all of my programming. I set in up early in my backyard a few days before the game and then moved it down to our tailgate on the day of the game. Everything worked great! This week, I can't seem to get it aimed properly. No signal at all. Nothing on any of the satellites.

    I was able to check each of the components to see if they were working properly. I attached the receiver to my in-home system and it worked properly. I swapped out the LNB (not sure if I should have, but it did it anyways) with the dish on my home and everything worked properly. I even switched the coaxial cable.

    Unfortunately, I still have 0 on my signal meter and I've been at this for a few days. I even purchased a signal meter, but to no avail.

    Does anyone have any suggestions? I'm willing to try anything. Thanks in advance-
     

Separate names with a comma.

More...