Whole Home Networking Issue (1 Viewer)

Status
Please reply by conversation.

Swedge

Thread Starter
New Member
Jan 24, 2012
3
0
United States
I'm having some issues with our Whole Home DVR service since the new UI/Software update. I don't know if it's coincidental, but it's frustrating none the less.

Setup (all self-installed):
Slimline 5 (multiple coax coming from LNB) dish
Aspen multi-switch (8 port I think)
2 HR22-100's
1 HR20-700
All 3 are Cat-5 hardwired & networked

Currently if we try to watch a program recorded on one of the other units (the playlist show up fine), we can access the program and it plays for a short time, but will stop and say "Bedroom (or appropriate box we were trying to access) Disconnected from the network". Everything had been working fine until yesterday when 2 things happened: 1) All the receivers got the updates UI/Software 2) added one of the HR22-100's to the network.

I've read that when you use the ethernet port on the back of the receivers Whole House DVR won't work. I guess I don't understand why it did for well over a year and now it's acting up.

So if these disconnects are related to having the receivers plugged into the local network & internet how can I go about fixing it? I would prefer to have Whole home DVR working rather than have access to YouTube & DirectCinema via my receivers. Is there anyway I can disable DirectCinema to allow the Whole Home DVR to function as it's currently hooked up? Do I have to switch to a SWM LNB to hook up internet and sharing that way? Do I have to get the DirectCinema connect Kits for each receiver?

Hope this post makes sense.

Thanks for you help in advance.

Ben
 

Hutch1814

SatelliteGuys Pro
Jun 18, 2011
2,384
70
Indiana
Connecting an Ethernet cable kills MRV when using the deca method (supported by Directv). Using the cat5 cable to network everything is something I don't really have much knowledge in so I'm not much help except for the first part
 

BobStokesbary

SatelliteGuys Pro
Jul 9, 2009
514
5
Southern California
Since everything seemed to be working before the last software updates I am guessing that the update somehow messed up your IP addressing. This same thing can happen on the SWM network setup as well. Before you do anything else, unplug each of your receivers then unplug your router. Give it about 2 minutes, then plug your router back in. Wait until it has booted up completely then turn on one of your DVRs and let it boot up completely. Do the same with your other DVRs one at a time. This will make sure that your DHCP IP addressing gets setup correctly. You can verify that things are good by looking at your router table and you should see all 3 DVRs with unique IP addresses. (You do this by looking at the attached device table in your router -- using your pc browser.) Once you have this correct things should be back to normal. You are using the "classic" unsupported MRV method that is being used my many others on this forum. They seem to be getting good results. Once in a while things just get goofed up.

As for the MRV does not work with your internet plugged directly into your receiver, that really applies to MRV using SWM backbones with HR24s. MRV works with internet packets going over your coax network. When you put the twisted pair wires in the back of a 24 it cuts out the internal DECA and shuts down the coax network connection in the 24 consequently killing the MRV. Your setup is using your router for carrying the MRV signal so the concept of plugging into the back of the receiver is OK.

Let us know if this corrects the situation.
 

Swedge

Thread Starter
New Member
Jan 24, 2012
3
0
United States
Thanks for your prompt responses. I'll reset the whole network tonight when I get back from work and see if things improve. I'm glad to know that the set-up I've got should be working. Now to figure out the devil in the details!

Thanks again, I'll let you know if that took care of it.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top