New DirecTV Install - Locals breaking up

Discussion in 'The DIRECTV Forum' started by JonUrban, Apr 6, 2013.

  1. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    I'm having an issue with the local stations on my new DirecTV installation. I would guess that the locals are on the lowest satellite, and the dish can't see them well. I was very familiar with Dish installs when I had it, but have gotten out of the satellite loop, and really don't know much about DTV.

    Before I call and complain, is this something I can check out somehow? I get Hartford, CT locals, and the CBS channel WFSB is tough to watch. It looks great for a few minutes, then is breaks up at the top of the screen and the audio breaks up as well.

    Pretty depressing. I'm thinking my installer just threw the dish up there and ran.
    Avatar

    Advertisements Register Today!



    Reigster at SatelliteGuys
  2. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    The sd channels are on 119 t25, the hd ones are on 103s t17. What are your signal strengths on these transponders? If you have hd, what about 103ca/cb or 99c?
  3. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    Hi Chip,

    HD Channels. The installer told me I would be unable to get the SD channels at my location.

    How can I tell what sat I'm on for CH 3?

    Thanks
  4. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    Sat 103s, transponder 17. All of the hd locals are there.
  5. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    Thanks Chip,

    Checking right now............
  6. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    103s

    1(100), 2(88), 3(0), 4(91)

    17(100), 18(98), 19(94), 20(92), 21(29), 22(32), 23(98), 24(98)

    What do you think?
  7. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    99s

    1(21), 2(0), 3(13), 4(0), 5(76), 6(0),

    17(99), 18(100), 19(100), 20(100), 21(51), 22(54), 23(99), 24(100)
  8. Hutch1814

    Hutch1814 SatelliteGuys Family

    Posts:
    2,211
    Likes Received:
    8
    Our locals on indi are messed up. Randomly the HD locals will freeze frame/pixelate even on a sunny day. Sounds like you're having the same issue. About 5 months ago all HD locals went out from coast to coast. I'd say wait it out or call somebody you know with directv HD and have them check if theirs is out at the same time you see the issue
  9. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    103ca

    9(97), 10(95), 11(96), 12(95), 13(96), 14(95), 15(96), 16(96)

    17(96), 18(95), 19(97), 20(96), 21(96), 22(96), 23(98), 24(98)
  10. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    I don't think you have an alignment issue, but it's possible. I would check your cabling and connections. Mostly I suspect the lnb.
  11. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    OK. Thanks for your input Chip. I was worried about those low numbers on a few of them, but I guess those are not my issue.

    Thanks again
  12. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    The satellites that have an "s" designation are spot beams that are low if they aren't pointed at you. Since 103s 17 has excellent strength, it's something else.
  13. Hutch1814

    Hutch1814 SatelliteGuys Family

    Posts:
    2,211
    Likes Received:
    8
    Prolly the same issue we are having. Just random break up, switching to SD will cure the issue. Normally only lasts about an hour if that
  14. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    Chip,

    It's strange, but it's working now.

    I was trying to watch the NCAA game, and the picture was AFU. I've seen it like this late at night on Channel 3 (Letterman), but CH 3 has been fine most of the time since we got the DTV.

    What was wierd was that it seemed the commercials were fine, but the game was messed up. It could have been the feed itself(?).
    Anyway, it's perfect now.

    Next time it happens, thanks to you, I know exactly which satellite to look at, in case it's a tree or something out there getting in front of the signal.

    Again, many many many many thanks for your help.
  15. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    Any time, that's what we are here for. BTW, I have noticed some breakup on 61, but not on 3. I've got the game on now, so I'll let you know if I notice anything.
  16. Jimbo

    Jimbo NW Ohio - Buckeye Country Pub Member / Supporter

    Posts:
    48,834
    Likes Received:
    112
    Your signal strength looks fine on the Core channels as well as the Locals/ HD too.

    I think like Hutch mentioned, wait it out a bit and see what happens ...

    Do you have OTA as well ?

    If so, look at those channels and see if the same is happening.
  17. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    Thanks for confirmation on my signal strength Jimbo (and Chip).

    No, I don't have OTA, but I kept my basic cable (SD), so I switched to that for the first half.
    Last edited: Apr 6, 2013
  18. Jimbo

    Jimbo NW Ohio - Buckeye Country Pub Member / Supporter

    Posts:
    48,834
    Likes Received:
    112
    Is it just the one channel ?
  19. raoul5788

    raoul5788 Studebaker driver Staff Member HERE TO HELP YOU!

    Posts:
    17,074
    Likes Received:
    185
    Jon, who did your install? If you don't have a 5 lnb because of line of sight issues, Directv wouldn't have done it.
  20. JonUrban

    JonUrban Thread Starter Supporting Founder Supporting Founder

    Posts:
    577
    Likes Received:
    0
    Yes. Just the CBS station, but it's been consistant, at times. It's the only station I've seen the issue with, and like I said, it doesn't happen all of the time, mostly around 11pm, but it did it today at the start of the NCAA game. It was really bad

Share This Page

Links monetized by VigLink
Sucuri