Sadun Motor DD-280 does not move

Discussion in 'Free To Air (FTA) Discussion' started by TimLones111, Oct 21, 2012.

  1. TimLones111

    TimLones111 Thread Starter Active SatelliteGuys Member

    Joined:
    Sep 7, 2003
    Posts:
    443
    Likes Received:
    0
    I had my receiver (Openbox s9) on 72w with a good signal but found I could move the motor no further west with the receiver..Checking outside, I found I cound maually move it all the way east, but it's just frozen in that spot..Clicking noise on both east and west buttons, though the lights still work..Ive tried everything I could think of..One question though..what exactly is "shift 0" on the Openbox remote?..
     
    #1
  2. turbosat

    turbosat SatelliteGuys Family

    Joined:
    Dec 26, 2006
    Posts:
    8,875
    Likes Received:
    9
    That's a good question! I see it in the manual for the DG380 too but I never have figured out a way to do it. Luckily there are other methods for resetting the motor, like holding down both buttons at the same time for 5 seconds after disconnecting the coax from receiver.
     
    #2
  3. Jim S.

    Jim S. SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jan 2, 2006
    Posts:
    4,283
    Likes Received:
    61
    When my DG-280 decided to go one direction only, no amount of resetting it helped. (And I never did figure out how to translate that mumbo-jumbo in the manual into something I could do on my Openbox, either!) Digging through the archives here revealed that it was most likely a stuck relay. So I opened it up, figuring that it'd be a no-brainer to unstick. Nope! They used those little micro-relays that you can't pull the cover off of. (Gee, if you're gonna go that small, why not use an optocoupler and eliminate a mechanical failure point? Surely someone makes an optocoupler that can handle that much current these days.) I tried to look up the part number of the relay online, and nobody seemed to carry them anymore. Rather than try to find a substitute, I looked around and found that, at the time, Sadoun was selling replacement boards for the DG-280 on ebay for about half the price of a new motor. So I bought one of them, and then when I went to replace it, I was further annoyed to find that somewhere between when my motor was made and when my replacement board was made, some genius had turned around the cable that connects the main board to the board that's connected to the actual motor, so that the plug-end was now the hardwired-end and vice-versa! So I ended up doing a whole lot more soldering than I intended (it should've been none at all). But at least my motor worked again. Hopefully it works longer than the ~18 months it worked on the first board!
     
    #3
  4. semco72057

    semco72057 Member

    Joined:
    Dec 16, 2009
    Posts:
    48
    Likes Received:
    0
    I have a similar problem with my DG-270 motor and it will move manually to the West, but will go back to the East all the way. I get good signals on my receiver, but can't get any channels due to this problem. I will try disconnecting the cable from the motor and pressing the buttons for 5 seconds to see if that helps.
     
    #4
        
VigLink badge
Sucuri