Tuner 2 not working on HR22NC-100

Discussion in 'The DIRECTV Forum' started by royrdsjr, Oct 9, 2009.

  1. royrdsjr

    royrdsjr Thread Starter SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jul 21, 2009
    Posts:
    5,635
    Likes Received:
    117
    The second tuner on my HR22 DVR is not working. Tuner 1 works good. I have a SL-5 multiswitch LNB. I'm using flat cables to run the two cables through my window & to hook up to my HR22. I changed the flat cables out,checked the hook up to my DVR to insure neither cable was loose. I checked the cables all the way to my dish & they were all connected tight. I'm getting excellent signal strength through to tuner 1,it's just all zeroes for tuner 2. Any suggestions? P.S. I have downloaded the last two CE updates,but I'm not sure if that would have anything to do with losing signal on tuner 2.
     
    #1
    Avatar

    Advertisements Register Today!



    Reigster at SatelliteGuys
  2. royrdsjr

    royrdsjr Thread Starter SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jul 21, 2009
    Posts:
    5,635
    Likes Received:
    117
    And yes,my HR22 is set for dual tuners.
     
    #2
  3. royrdsjr

    royrdsjr Thread Starter SatelliteGuys Family
    Pub Member / Supporter

    Joined:
    Jul 21, 2009
    Posts:
    5,635
    Likes Received:
    117
    Problem solved. I unhooked the cable to tuner 2,followed it back to the flat cable connected,& then replaced that cable. now i have signal in both tuners.
     
    #3

Share This Page

VigLink badge
Sucuri