Search results

  1. S

    Are you getting a signal from 321, 593 & 594 (post here)?

    As of 7:00AM ET I have all three and they say the following: UPGRADE Subscribe and receive this channel immediately by calling 1-800-GET-VOOM. Program Guide says the following...
  2. S

    Lost or low signal?

    I received the update over night and I have tried a number of channels and I have not seen any decrease in the signal, can you tell us what channels you have noticed this with.
  3. S

    CONFIRMED: New version 6.10 has arrived! (Please post your observations here)

    As of 7:10PM ET last night the TargetSoftware Version said N/A but during the night my STB did get the update to 6.10 When I turned the STB on everything was fine just no PG, turn STB off waited 10 mins turn STB back on and PQ was there, so in my case there was no Soft or Hard re-boot.
  4. S

    Has anyone been targeted for Tues. night?

    As of 7:10PM ET TargetSoftware Version: N/A
  5. S

    ABC news channel

    I really do not see any decrease in PQ, but the PQ on the ABC News Now Channel is not as good as the other station and this is the same on the 811 Dish Network STB.
  6. S

    ABC news channel

    I have it here in Massachusetts
  7. S

    Signal strength

    Yes this is RAIN FADE, as far as what your options are well you can request a service call and have them re-peak your dish or you can try requesting a bigger dish. I have seen lots of messages regarding this issue and it seems that others have had their dish changed to something bigger, 24" or 30".
  8. S

    READ THIS: What to do if your box is dead

    This kind of reminds me of my dealing with Dish Network when I got my 811 receiver, I said just send it to me and I'll install it, (I've done everything else regarding my Dish Network Setup) they said no we have to send out someone to install it because its a sophiscated piece of equipment, what...
  9. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    When the STB is off/standby mode there are NO lights on at all.
  10. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    Well almost 5 hours since my last post and everything is still working fine here.
  11. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    It is now more than 2 hours since I have left the STB on and untouched to let the PG download, I've channeled up/down manually changed channels used the PG to change channels also tried local channels and I think everything else in between and it seems to be ok at this time, we'll see.
  12. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    After having my STB in standby mode for more than 7 hours overnight I tried this morning got no picture unit locked up so I pressed power button on front of STB for 10 seconds it rebooted I then called CSR at VOOM they told me to try again by using power button on the STB and a picture did come...
  13. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    The STB is plugged in with no lights on, otherwise OFF.
  14. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    Well I'm sure there will be a few that will not wait until morning, but I will wait cause I've had enough for one day.
  15. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    Just got thru talking to a CSR at VOOM after waiting 30+ minutes for someone to answer, anyways they said it is a known issue and the techs are working on it and the suggestion is to leave the STB in standby mode with phone cord plugged in and see what happens in the morning.
  16. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    Your not alone, I've been having problems since late morning early afternoon and there are other who have also mentioned having problems.
  17. S

    stb problem - anyone else? Yes, don't reboot if you don't have to

    Been VOOMing since last monday without any problems until today. Pressed power button on front of STB for 10 seconds problem came back after a couple of mins, pulled power cord out for 5 mins plugged back in and again after a few mins it happened again, called VOOM CSR explained problem was told...
Top