625 Skipped all recordings

S

smackman

Thread Starter
SatelliteGuys Family
Aug 19, 2004
47
0
Hi everyone. I searched this forum for this problem and didn't find it. If I missed a thread, I apologize, and please point me in the right direction.

I am new to E*, just switched over from D* a couple of weeks ago. I have a 625 receiver, and here is what happened:

Last night, I came home about 9:25PM and noticed that neither of the red record lights were active on the front panel of my 625. Both should have been on, as it should have been recording Dog the bounty Hunter and Deadliest Catch. I turned on the TV and went into the DVR schedule, and nothing was there. I went into the Timers section, and nothing was there, either. There were 10 different timers in there when I last checked, which would have been Monday night.

Frustrated, I went ahead and started to re-set up my timers. To set up a timer, I go to the Guide, and search for the show, and then set up the timer. Well, I go to the guide, and hit the search key on my remote, and I get a pop up message that says that the guide data is out of date and new data is being downloaded. OK, fine. After about 20 seconds, the message goes away, and both record lights come on! I went into the DVR timers, and all my timers are back, and the DVR schedule is filled back in.

So, of course, I am confused and peeved all at the same time. I missed 1/2 the shows last night, confused as to what happened, and want to know how to prevent this from happening in the future.

Would anyone out there be able to offer some advice?

Thanks in advance!
 
Weezknight

Weezknight

SatelliteGuys Pro
Jan 10, 2006
628
0
Philly 'Burbs, PA
I can't really tell you why it may have happened. But my guide was "out of date" yesterday also. Chalk it up to a burp in the software I guess, c'est la vie. It's not the first time stuff like this has happened, and it probably won't be the last.
 
JamesJ

JamesJ

AKA Stuart628
Supporting Founder
Jul 21, 2004
8,199
29
Akron (Cleveland), Oh
wonder if it had to do with them moving the locals around to the new sats. because my guide data was out of date also! and were the shows repeats because if they were, they will not record unless you have it set up to record ALL episodes!
 
Last edited:
M

mike528

SatelliteGuys Family
Mar 30, 2004
78
0
DC area
The exact same thing happened to me last night also - I noticed that the ViP 622 it hadn't recorded something at 10pm, checked and found all the timers gone, went into the guide and got the "data out of date" message, and then when I said ok to "update the guide," it finished in less than a minute and all the timers were magically back again.

I have no idea what happened. I have had the unit for 3 weeks, and had no other problems until now.
 
S

smackman

Thread Starter
SatelliteGuys Family
Aug 19, 2004
47
0
Thanks for the input, everyone. Sorry to hear that others had the same problem, but at least I know now that it wasn't something I did or didn't do correctly.
Hopefully this problem was a one time deal, but I think that for a "work around" or "insurance policy", I think what I'll do is try to remember to go to the guide every day and do a search, to make sure the data is up to date...
 
Kaydigi

Kaydigi

SatelliteGuys Pro
Jan 1, 2004
487
0
Yes happened to both my 522 and 625 yesterday, needed to update the guide data. After it did that the timers came back on. everything was normal on my 721.
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
My 942 did a guide update about 2:00pm yesterday. Did not loose any timers on the 622. I'm wondering if the moves to E10 had any thing to do with it since it is causing so many problems with different receivers.
 
JamesJ

JamesJ

AKA Stuart628
Supporting Founder
Jul 21, 2004
8,199
29
Akron (Cleveland), Oh
gdarwin said:
My 942 did a guide update about 2:00pm yesterday. Did not loose any timers on the 622. I'm wondering if the moves to E10 had any thing to do with it since it is causing so many problems with different receivers.

I gave a call to tech support, and she looked up everything and even told me some of my locals moved at 2:00 and some moved/finished yesterday so she said that all the moves are creating the out of date guide data and we should have no problems here on out!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top