722 DVR pause then playback problem

wormil

SatelliteGuys Pro
Original poster
Aug 30, 2008
522
259
North Carolina
Lately when I pause a show and come back later to watch, after a minute or two it just cuts to the live channel. If I rewind back and try again the same thing happens. If I fully record a show I have no problems with playback.
 
Lately when I pause a show and come back later to watch, after a minute or two it just cuts to the live channel. If I rewind back and try again the same thing happens. If I fully record a show I have no problems with playback.


I have the same problem and was waiting to see responses to your question. Nothing yet
 
I see a similar problem on my DVR recordings. It's like the skip back problem. If I hit pause while playing, sometimes when I resume play, it starts playing from a point a few minutes back from where I paused.
 
I see a similar problem on my DVR recordings. It's like the skip back problem. If I hit pause while playing, sometimes when I resume play, it starts playing from a point a few minutes back from where I paused.
Usually after pause if you skip back (a few sec each instead of normal 10 sec) and then try to play it will jump back seconds to minutes to worst case beginning of program. If you press skip forward (frame advance vs playing 30 sec) several times it may then allow you to begin play where you left off. After pause it also gets confused by slow rewind.

-Ken
 

Quick Question before Signing Up (Max Shows Recording)

Any Hopper install in Puerto Rico?

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts