Hopper3 372 update

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE
371 had a recovery mechanism introduced which has significantly helped the crashes causing black screens, but 372 has further improvements which should hopefully bring it back to normal.
Is the update pushed automatically for Hopper or Joey? or do we have to initiate the update from the Tools menu?
Thanks.
 
  • Like
Reactions: charlesrshell
371 had a recovery mechanism introduced which has significantly helped the crashes causing black screens, but 372 has further improvements which should hopefully bring it back to normal.
Josh.M, I still have black screen issue upon start up for my H3+ (on H372) two Joey 4s, and one of my WJ4s. My other WJ4 starts up ok. Have to use channel up or down button to get to live TV.
 
Last edited:
Josh.M, I have eight remote controls paired to my H3+ on H372. Only one of them shows up in the Diagnostics menu. This issue started with the software update that was prior to H371. No issue with my other H3, two J4s, and two WJ4s. They all have more than one remotes paired and they all show up.
 
This one is stability focused with more fixes for black screens on clients, let me know if you see issues! Thanks!
I’m still getting a very brief black screen within a minute, give or take, of starting playback of a recorded program with H372. But I haven’t seen it so far on a live feed. H3.
 
Last edited:
  • Like
Reactions: charlesrshell
I’m still getting a very brief black screen within a minute, give or take, of starting playback of a recorded program with H372. But I haven’t seen it so far on a live feed. H3.
I think I've seen it too but on both recorded and live programs. It's less frequent than before.

I have remarked above that the accuracy of the Recall button when going from live to a recording is much much better. Unless it's not. I've 3 times now seen it skip back to the beginning of a program for no apparent reason. Annoying as hell.
 
  • Like
Reactions: charlesrshell
Good feedback thank you - we're still seeing a decent amount of black screen volume so I'll make sure the engineers are aware and they will continue to work on fixes.

We've identified the potential return of some weird behavior with recordings "skipping to live" - I believe someone else posted a recording with the issue on this forum, we're digging in to that as well.

Thanks!
 
Good feedback thank you - we're still seeing a decent amount of black screen volume so I'll make sure the engineers are aware and they will continue to work on fixes.

We've identified the potential return of some weird behavior with recordings "skipping to live" - I believe someone else posted a recording with the issue on this forum, we're digging in to that as well.

Thanks!
The 'skipping to live' happened to me yesterday on a baskerball game that was still recording. I could navigate somewhat with the back button on the remote but after selecting the point desired it would go to live anyway. Any of the buttons on the info page of the recording resulted in the live feed also. In other words, the live feed was the only option. H3.
 
  • Like
Reactions: charlesrshell