How to ?: get vip622 output BOTH HDMI & Component? (1 Viewer)

Register Today to see less ads! It's Free!

ntechnic

Active SatelliteGuys Member
Jan 7, 2006
20
0
Help! I have a vip622 in my family room. Here's my problem, I have a 55" flat panel that we use for daytime viewing. At night, we have a 100" drop down screen that motors down in front of the flat panel TV and a DLP projector.

My flat panel has an HDMI input and the picture looks a lot better than it does with the component input, so I use the HDMI. However, my projector only has component inputs (it's older and I can't afford to upgrade it right now).

My DVD is hooked up to the flat panel by HDMI and to the projector through the component switching in my B&K Reference 50 pre/pro. I also hooked up the vip622 components to the pre/pro, but there's no signal.

I called D* and they told me that the 622 can NOT send a signal to both the HDMI and the Component outputs. They said that if the 622 sensed an HDMI hook up, there was no signal to the component outputs.

I can't afford to buy either a new pre/pro that can switch HDMI to component, nor can I afford to buy a new projector with HDMI (which would let me use a Gefen external HDMI switcher.

So help! Anyone have any idea how I can watch recorded movies and other sat channels through my projector at night? Without giving up either my DVD or my flat panel?
 
Register Today to see less ads! It's Free!

s10zr2

SatelliteGuys Pro
Oct 26, 2006
241
3
Cincinnati, Ohio
Thats not right my 622 outputs both at the same time. Did you try running the 622 components direct from the 622 to the projector, bypassing the switch? If that does not work than you component output on the 622 might be bad. I am feeding a tv upstairs with my 622 via hdmi and a tv downstairs with the componenet outputs at the same time. Everything works fine for me.
 

sca

SatelliteGuys Pro
Feb 27, 2009
2,430
19
cookieland!
uh... i never heard that about a 622. i am pretty sure ive seen them hooked up and working with both.
but at any rate i would try hooking it up direct.
does the 622 have component out for tv 2? i cant remember but you could try that if it does.
 

old corps

SatelliteGuys Pro
Pub Member / Supporter
Jan 13, 2005
1,707
21
Mid-Michigan
I'm sorry I can't help you with what the problem might be but I can assure that what Dish told you is B.S.:rolleyes: I have a 622 as well as a 722 and each of 'em feed HD to two HD TV's--one via HDMI, the other via component. All outputs are "hot" at the same time. Failure of the HDMI output does happen, especially on the early 622's but I've never seen a posting of a problem with the component outputs.

Good luck!

Ed
 

Tony S

SatelliteGuys Pro
Lifetime Supporter
Sep 7, 2003
1,487
898
Hills of Eastern CT
I agree with the other posts. Both the 622 and the 722 simultaneously output component and HDMI (At least that is how mine work). If it doesn't work, you have a problem with your 622.
 

ntechnic

Active SatelliteGuys Member
Jan 7, 2006
20
0
What a simple and great diagnostic idea! Thanks guys.

I turned on my flat panel (meaning the HDMI output was in use) and then switched wires around so that the projector was plugged directly into the 622 (Doh! I should have thought of that!) and viola! I was watching the projector image right on top of the flat panel image.

So yep, bad info from the tech line people.

This means the problem is not in the 622, but rather in my pre/pro. At least now I know who to call to troubleshoot!

Thanks to all of you!!!
 

ntechnic

Active SatelliteGuys Member
Jan 7, 2006
20
0
Just to close out the thread, it was indeed my pre/pro--it had a dead component input. But, since it's out of warranty, and I have only two input devices and three inputs on the pre/pro, I just moved the connection to the other input.

We can watch Dish on the big screen!!!
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top