HWS - Joey (1 Viewer)

Register Today to see less ads! It's Free!

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
I have a 2 HWS with 2 Joeys.

Went to the downstairs HWS to watch something I had DVR'd on the upstairs HWS. The DVR screen did not show the gray button between the Red (My Recordings) and Green Button (Folders by Title). System installed 12-20-13, everything thing was basically working as needed. Went upstairs to see if I could see the recordings downstairs - OK Gray button present..shows Master Bedroom - Living Room - External Device.

Was looking at Joey linked to downstairs (Living Room) HWS can't link to it. Tried searched solutions - was getting #1303 error code, nothing seemed to work. Tried linking to HWS upstairs (Master Bedroom) was able to link within 10 seconds. Couldn't link with Downstairs HWS.

Went to Network Setup - Tests - View Counters > MoCA Devices = 3

Not sure what is possibly going wrong??

Is there anything else I could try....rebooted both HWS...pulled plug on downstairs HWS

All wiring is inside, other that the ones going to the Dish.

Thanks
Steve
 
Register Today to see less ads! It's Free!

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
Check your MoCA signal from the whole home menu on each receiver. Are any of them yellow or red?

On the HWS - Master Bedroom = Good Green
On the Upstairs Joey = Good Green
On the Downstairs Joey = Good Green
On the Downstairs HWS = Good Green

On the Network Setup - Whole-Home page Upstairs HWS shows Detected Devices Joey 1 linked, Joey 2 linked HWS Living Room
On the Network Setup - Whole-Home page Downstairs HWS Detected Devices is blank

Thanks
Steve
 

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
I will try this when Receivers are available :popcorn Viewing time.

I did try to view dvr'd content on Living Room HWS from Master Bedroom HWS ,was able to see recorded content but received error when trying to play it. Can see and play recorded content on Master Bedroom and attached EHD , no issues with that, from Master Bedroom HWS and linked Joey's.

Thanks for helping
Steve
 

SomeDishGuy

SatelliteGuys Pro
Jul 2, 2013
572
104
In a van, down by the river
I will try this when Receivers are available :popcorn Viewing time.

I did try to view dvr'd content on Living Room HWS from Master Bedroom HWS ,was able to see recorded content but received error when trying to play it. Can see and play recorded content on Master Bedroom and attached EHD , no issues with that, from Master Bedroom HWS and linked Joey's.

Thanks for helping
Steve

For a 1303 at a Joey, you say you already tried to do a reset of the Hopper. Next, go to Settings/Network Setup/Broadband and reset the network. If, after doing that, the 1303 isn't cleared up, do what was said above, it's called a whole home reset (or whole system reset), although you don't really need to undo the coax, just unplug everything, then power up each Hopper. Once you have TV on the Hoppers, then plug in each Joey. Once all comes back, if still 1303, you'll need to contact Dish to have a tech out.
 

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
For a 1303 at a Joey, you say you already tried to do a reset of the Hopper. Next, go to Settings/Network Setup/Broadband and reset the network. If, after doing that, the 1303 isn't cleared up, do what was said above, it's called a whole home reset (or whole system reset), although you don't really need to undo the coax, just unplug everything, then power up each Hopper. Once you have TV on the Hoppers, then plug in each Joey. Once all comes back, if still 1303, you'll need to contact Dish to have a tech out.

Thanks , will try and report back. Didn't really think there was a problem since TV viewing was OK, and the joey linked is in a spare bedroom not used a lot except when Daughter is home for a visit. Wouldn't of noticed if I wasn't trying to view recorded content on the other HWS. TV viewing on the problem HWS is fine (Wife viewing TV ). Can view recorded content.

Thanks again
Steve
 

Martinash

SatelliteGuys Family
Apr 21, 2013
70
3
Chicago
Back up your recordings. Looks like you may have a corrupted software issue and if that's a case your both hoppers will have to be replaced.
 

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
Maybe try disconnecting the coax and power on all boxes then plug in the Hoppers first then Joey and see if that helps. Plug coax in before power.

Originally Posted by SomeDishGuy "do what was said above, it's called a whole home reset (or whole system reset), although you don't really need to undo the coax, just unplug everything, then power up each Hopper. Once you have TV on the Hoppers, then plug in each Joey.


Tried unplugging all boxes then plugging HWS in first then the Joey's. Everything seems fine after running through its checks of the HWS. Also I was able to link the Joey to the Downstairs HWS, no prob. Downstairs HWS shows the gray box now also.:D

Thanks for the help !!!

Steve
 

Shooter33

SatelliteGuys Family
Aug 28, 2013
71
61
Western PA
Awoke to the same issue as before...
Went to the downstairs HWS to watch something I had DVR'd on the upstairs HWS. The DVR screen did not show the gray button between the Red (My Recordings) and Green Button (Folders by Title). System installed 12-20-13, everything thing was basically working as needed. Went upstairs to see if I could see the recordings downstairs - OK Gray button present..shows Master Bedroom - Living Room - External Device.

Was looking at Joey linked to downstairs (Living Room) HWS can't link to it. Tried searched solutions - was getting #1303 error code, nothing seemed to work. Tried linking to HWS upstairs (Master Bedroom) was able to link within 10 seconds. Couldn't link with Downstairs HWS.

No Gray Drop down
No Joey linked #1303 message

Unplugged HWS Downstairs & Joey Downstairs, cable connection also.
Rebooted = No Go.
Red button Reset = No Go
Reset Network failed at first then OK...looked at bridging was disabled ?? enabled... reset network failed to connect to router.
Reset Network again..bridging was disabled again #%&
?!...enabled again..saved all changes. Reset network everything was good and green. Checked for DVR screen gray drop-down was back and joey was linked as before ????????

Third attempt worked (Reset Network - enabled bridging) didn't pull plug or red button reset.

I guess the "nightly cleansing" reset's something or something else is failing, maybe Downstairs HWS. Will have to keep an eye on this, everyday dance will get old after awhile. Although TV watching is fine on the downstairs HWS.

Steve
 

3HaloODST

SatelliteGuys Master
Pub Member / Supporter
Jul 2, 2010
6,648
97
Earth
MoCA devices 3 is normal. The receiver doesn't count itself. It's saying that it sees 3 other receivers on the MoCA network.

Sent from my iPhone 4S using Forum Runner
 

odbrv

SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
1,023
303
Lubbock, Tx
I had the same problem last night. I started another thread showing what I did to get it back prior to seeing your thread.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top