Is this normal?

doogie

SatelliteGuys Family
Sep 27, 2004
118
0
I haven't gotten the new software yet for my 522... but maybe I know why... you tell me.

When I follow the instructions on how to download the software (menu, system setup, aim dish) it says to verify that I have good signal then turn off the 522 for 15 mins... well, when I push to aim the dish... I get 118 signal... then after about 20 seconds, it goes to zero and RED... stays there for 30 seconds, then back to green and 118... is this normal?

Also - while watching... sometimes... maybe 2 times in the last week... the screen goes black and says something like lost sat signal... please stand by -- it searches for a signal... ya know... 1 of 5 and so forth... but that only lasts like 10 seconds... then the picture comes back on...

Is all this normal? All of this is occuring with no storms or windy conditions.
 

chaddux

Insert Clever Phrase Here
Supporting Founder
Sep 19, 2004
1,846
26
DMA 114
The new software is not made available to all subscribers at the same time. It is being rolled out to groups each week. You, like me, obviously are not in the first group.
 

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
doogie said:
I haven't gotten the new software yet for my 522... but maybe I know why... you tell me.

When I follow the instructions on how to download the software (menu, system setup, aim dish) it says to verify that I have good signal then turn off the 522 for 15 mins... well, when I push to aim the dish... I get 118 signal... then after about 20 seconds, it goes to zero and RED... stays there for 30 seconds, then back to green and 118... is this normal?

Also - while watching... sometimes... maybe 2 times in the last week... the screen goes black and says something like lost sat signal... please stand by -- it searches for a signal... ya know... 1 of 5 and so forth... but that only lasts like 10 seconds... then the picture comes back on...

Is all this normal? All of this is occuring with no storms or windy conditions.
No that is not normal operation for any satellite receiver 522 or otherwise call your dealer/DISH Network. :)
 

n0qcu

Supporting Founder
Supporting Founder
Sep 7, 2003
4,900
1,483
Earth
doogie said:
When I follow the instructions on how to download the software (menu, system setup, aim dish) it says to verify that I have good signal then turn off the 522 for 15 mins... well, when I push to aim the dish... I get 118 signal... then after about 20 seconds, it goes to zero and RED... stays there for 30 seconds, then back to green and 118... is this normal?

.
Thats normal with the current bugs on the 522. I think if you do a hard reboot (pull plug wait about 30 seconds) you should show a solid signal the next time or two you check. Like chaddux said tho you just need to wait your turn, usually about one to two weeks before a new software release gets made available to everyone.
 

Bizzach

SatelliteGuys Pro
Mar 9, 2004
209
0
n0qcu said:
Like chaddux said tho you just need to wait your turn, usually about one to two weeks before a new software release gets made available to everyone.

Yep... usually I had gotten the updates within the first day or two, but I haven't gotten this 2.06 yet, so there's no telling when I'll get it.
But to be honest, unplugging the receiver won't help with your updates. You just have to check it every day (as long as you have automatic updates turned ON).
 

ibleedblue

SatelliteGuys Family
Mar 30, 2004
66
0
Garner, NC
This is completely normal and is one of the hidden features of the wonderful 522. :rolleyes: It's like DVD easter eggs. Mine lovely 522 has these features as well. I even get a daily message telling me my hard drive will be cleaned in 7 days. I've been getting this message every morning for almost 3 weeks now and so far no cleaning. I love paying E* $57 each month to be their beta tester. :no
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top