Issue with new Hopper w/Sling and EHD Recordings: Don't transfer recordings to new Hopper w/Sling (1 Viewer)

Register Today to see less ads! It's Free!

jfmeier

Member
Jan 21, 2006
9
0
I recently replaced an original Hopper with the new Hopper w/Sling. Before replacing my original Hopper, I download about 139 hours worth of recordings to an EHD which I have used for the past year successfully with the Hopper. After the install of the new Hopper w/Sling, I transferred most of the recordings back to the new Hopper. On transfer, the hours on the new Hopper w/Sling showed the recordings to amount for the same amount of disk space as previous. The shows were all listed as well as correct dates of original air time. I did notice they all had a record date of 2/07/2006. When transferred, they all showed the same thumbnail blue slide. Overnight the actual picture icon for the show populated. Here comes the problem. When I now choose to view any of these older programs, I get a message on screen that says "Event playback finished. Press the Play key to start from the beginning." On doing this nothing happens and the screen goes black. If I pull up Info on the show, all the descriptions, air time, are correct New shows are being recorded and playing back properly. Old shows I had left on the EHD continue to play fine. Transferring one of these shows back from the new Hopper w/Sling to the EHD still leaves the show unable to play. I have rebooted the new Hopper w/Sling and nothing changes. I call Advanced Broadband support and they acknowledged they are aware of a software problem on recordings transferred back to the Hopper w/Sling and that it is currently being investigated. They suggested that I keep the "not working" recordings on the unit in the event the SW is updated and renders them useful again. In the meantime, I recommend that anyone upgrading to the new Hopper w/Sling that is transferring recordings to an EHD with the idea of transferring them back to the new Hopper, just leave them on the EHD until they solve this problem.
 
Register Today to see less ads! It's Free!

odbrv

SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
1,023
303
Lubbock, Tx
I had the same problem with Hopper 1 and still cannot play programs I moved from EHD to Hopper IHD that I had saved from my 722K prior to installing the Hoppers.
 

AKGolf

Pub Member / Supporter
Lifetime Supporter
Mar 28, 2008
1,229
193
Edmond, OK
I had the same problem when I went from a VIP922 to the Hopper 1. It was fixed with a software update at some point.

I just replaced the Hopper 1 with the new sling model and also transferred programs from it to an EHD and then back. I'm not having the same issue this time. Right now I'm using the iPad app at work and I'm able to watch some programs that were recorded on the VIP922 and the Hopper1.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top