New 811 Problem

L

lborges

Thread Starter
Well-Known SatelliteGuys Member
Oct 23, 2003
27
0
In the last week I have had 2 instances where I cannot turn the 811 on, either with the remote or the power button. I fiddle with the power button, holding it in for 5-10 seconds and finally the blue light goes on and I get aquiring satellite message.. Anyone having this problem. Would like to know before I call the Dish Techie
 
mike123abc

mike123abc

Too many cables
Supporting Founder
Sep 25, 2003
24,235
3,119
Norman, OK
If you hold the power button in on the 811 for 10 seconds it will force a reboot. Your unit must be locking up and you are forcing the reboot to fix it.
 
markusian

markusian

SatelliteGuys Pro
Sep 7, 2003
174
0
I just started having a similar issue. The unit is freezing. The only way to get it out of this state was to hold down the power button for 6 seconds.

It happened three times in two days so far.

Very annoying.
 
Carl B

Carl B

Supporting Founder
Supporting Founder
Dec 13, 2003
920
0
Arvada, CO
Try a "hard" reboot. Pull the power plug for at least 30 seconds. These things are basically dedicated PCs w/ the same frustrating problems.
 
W

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
GaryPen said:
I've never had a PC as flaky as the 811. (And, I've had a lot of PC's)

I have.. ;) I have also had a Remote Control TSU3000 that is was as flaky as my 811. Took a few updates to stabalize it.
 

Similar threads

Z
Replies
5
Views
1K
zoomer
Z
Kevinw
Replies
11
Views
2K
Kevinw
Kevinw
JoeSp
Replies
7
Views
1K
JoeSp
JoeSp
B
Replies
1
Views
1K
Y
J
Replies
10
Views
2K
MichaelG
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top