Sound cut outs (1 Viewer)

Register Today to see less ads! It's Free!

hometheaterman

SatelliteGuys Pro
Mar 9, 2004
604
0
I notice this mainly on Showtime in DD but I have seen it once I think one Cinemax which isn't in DD but on my 721 it seems like sometimes the sound will just pause for a second or so then come back. While watching a show or something it will do it 2 or 3 times. Anyone else have this problem? Is it just how it is with Dish or is something up with my reciever? I haven't noticed it on any other channels but I think the only ones in DD sound that I've watched are PPV's. I'm just curious as to if anyone else has seen this? Kind of annoying but it isn't the end of the world I don't guess.
 
Register Today to see less ads! It's Free!

scrufmcgruf60692

Well-Known SatelliteGuys Member
Nov 7, 2006
31
0
noneofyerbusinesss
Ever hear of Sun-spots? Or, solar flares? or hey the fall equniox? these are natural, space weather that affect tellecommunications sats... if it only happened for a sec i wouldn't be worried about it... sometimes there are uploading/downloading errors. Maybe check the cable however to back of your receiver,,, make sure it is RG-6 and not RG-59...make sure your system is grounded...
 

gulmer

Well-Known SatelliteGuys Member
Sep 30, 2003
33
0
I've have the 522DVR hook to my AVR with optical cable and Showtime package. When watching a show that's been recorded from Showtime 318 or 319, that contains 5.1 DD, I get audio drop outs that are real short, very quick, but are there, like a hiccup. This was a problem a few years ago, but much worse, then they cleared it up, then just recently it started again. Only shows up with 5.1DD.
 
Register Today to see less ads! It's Free!

bunkerbob

Well-Known SatelliteGuys Member
Dec 11, 2003
25
0
I've got a vip622 with same symptoms -- I get occasional brief loss of audio when feeding 5.1 signals via optical digital. Happens maybe two or three times during a movie -- very distracting. I've wondered whether it is a fault in the 622, or maybe my optical cable, or maybe the optical circuitry in my Sony receiver. I never get dropouts with the same receiver when the input is from my DVD player, but that is a coax connection, so its not a true apples-to-apples comparison.
 

richiephx

SatelliteGuys Pro
Feb 1, 2006
728
0
Phoenix, AZ
I have a VIP211 receiver and am having the same sound issues on channels with 5.1 audio. The problem began with the L340/341 software update on 10/3/06. According to E* tech support, it is a known issue and they are working on it. I think the software corrected the audio sync problem but created a different problem. I hope it's not an issue similar to the failing HDMI output on some VIP receivers. Makes you wonder if they will ever get it right?
 

hometheaterman

SatelliteGuys Pro
Mar 9, 2004
604
0
I also am using an optical cable. I guess it's just a Showtime issue. I guess I have more to call and complain to Dish about. I'm getting tired of this bull crap I'm going through with them. I liked my Dish service when it worked. That was until the installers came out to install the Dish 1000 and screwed everything up. As much as I liked it I don't like going through this crap and am thinking about going to Direct TV as I'm tired of it.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,482
17,489
Northern VA
ditto bunkerbob. I hit the skip back button & that usually recovers the missed sound.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top