SPECIAL NOTE: You may need to resubscribe to the "CE Alert" Thread

caseyf57

SatelliteGuys Family
Apr 7, 2008
95
0
Bethpage, NY
Hello jcrandall,

I am unable to re-subscribe to the CE with email option. I have tried 2 pc's with multiple browsers with no success. :confused: Any and all assistance will be most helpful. The place I land upon is:

vBulletin Message

caseyf57, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Yours,

caseyf57
 

whitewolf8214

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
May 13, 2004
40,379
798
Space
vBulletin Message

whitewolf8214, you do not have permission to access this page. This could be due to one of several reasons:
1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Still not working here and same error message as before that i posted above :)
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,221
18,840
Newington, CT
Your Staff, would that be why your not getting the error ?

The issue was ultimately for whatever reason the link that Jason was trying to get everyone to subscribe to was actually a post in the staff forum, which is why no one but staff could subscribe to it.

I found the correct url and updated his post (plus the post about yours) :) That one will work.
 

Jimbo

SatelliteGuys Master
Lifetime Supporter
Jul 14, 2005
64,454
4,549
NW Ohio - Buckeye Country
The issue was ultimately for whatever reason the link that Jason was trying to get everyone to subscribe to was actually a post in the staff forum, which is why no one but staff could subscribe to it.

I found the correct url and updated his post (plus the post about yours) :) That one will work.

Thanks Scott.

Updated and should be working .... guess we won't know for sure till next week 's CE release ...
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top