004 error message - just on some 129 channels ???? (1 Viewer)

royalty227

Thread Starter
Member
Jan 11, 2006
12
0
Pinehurst, NC
Check switch is good - Signal strength is above average readings necessary on all transponders and spotbeams. If you hit 'cancel' when you get the error message, sometimes by the 7th to 10th try, the channel stays on. Causing DVR problems, since I don't know if the channel is coming in or not. Any suggestions?
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
Check switch is good - Signal strength is above average readings necessary on all transponders and spotbeams. If you hit 'cancel' when you get the error message, sometimes by the 7th to 10th try, the channel stays on. Causing DVR problems, since I don't know if the channel is coming in or not. Any suggestions?
Have you ran a check switch test?
 

royalty227

Thread Starter
Member
Jan 11, 2006
12
0
Pinehurst, NC
Yes, Check switch test comes out OK. All channels are now working on my 722 & 622 receivers, but still having issues with some 129 sat. channels on my 211 receiver. Could it be a software issue? I noticed that the 211 just received software version L563, which gives me the HD only or HD & SD option in the guide which I didn't have before on the 211. Several of my channels from sat 129 are fine but some won't come in (378, 379, 380, 381, 386, 354, 311, 305, 303, 9527, 9506, 9507, 9508, among others). Suggestions?
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
Yes, Check switch test comes out OK. All channels are now working on my 722 & 622 receivers, but still having issues with some 129 sat. channels on my 211 receiver. Could it be a software issue? I noticed that the 211 just received software version L563, which gives me the HD only or HD & SD option in the guide which I didn't have before on the 211. Several of my channels from sat 129 are fine but some won't come in (378, 379, 380, 381, 386, 354, 311, 305, 303, 9527, 9506, 9507, 9508, among others). Suggestions?
It could be but more than likely not. Is it possible to move the receiver to another room to see if the problem follows the receiver or stays in the room?
 

wardfan

SatelliteGuys Guru
May 11, 2008
130
0
004 I believe is generally a switch error whether it's the built in switch of the lnb or an external 33 or 44 sw.
 

jpmarto

SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
433
67
E. of Seattle
If you check around, there are numerous recent threads on this. It is a widespread problem, most likely something beyond your (and my) control. Perhaps a software problem that affects sub-optimum antenna installations? Soon (there's that word again) Dish will decide to do something about it. For now, they're acting like they've never heard of it. Wardfan may be onto something, I get the problem on one of my houses/antennas but not the other (same receiver -ViP722). Problem is the same irrespective of the DPP-44 port I'm on at the problem location. FWIW, I'm having most of my problems with 129 transponder 18 (CNN).
 

ZachS@DISH

SatelliteGuys Pro
Jun 14, 2011
1,726
171
Denver, Colorado
If you check around, there are numerous recent threads on this. It is a widespread problem, most likely something beyond your (and my) control. Perhaps a software problem that affects sub-optimum antenna installations? Soon (there's that word again) Dish will decide to do something about it. For now, they're acting like they've never heard of it. Wardfan may be onto something, I get the problem on one of my houses/antennas but not the other (same receiver -ViP722). Problem is the same irrespective of the DPP-44 port I'm on at the problem location. FWIW, I'm having most of my problems with 129 transponder 18 (CNN).
If you are having a problem with a 004 message and a check switch test doesn't fix it then you would want to have a tech out there. As wardfan stated it is a problem with the switch. This is not something that would be fix with a future software update, it is a problem with equipment malfunctioning.
 

jpmarto

SatelliteGuys Pro
Pub Member / Supporter
Aug 26, 2007
433
67
E. of Seattle
Then I have two bad switches. I get the problem consistantly at one location, and occasionally at the other. I'm still trying to wrap my head around how a switch could pass data on all but one or two transponders.
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,289
1,952
Lubbock, Texas
Unplug EVERYTHING from the switch, power, receivers lnb's, etc., if it is in the lnb, just unplug it for about 30 minutes so it resets and discharges, see if that helps. I occasionally hav to do this for my DPP44 (not recently - knock on wood) and it fixes the problem of some satellites being missing - maybe it will help your problem.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top