110 Problems

H

Hunter Mackenzie

Thread Starter
SatelliteGuys Family
Jun 23, 2006
83
2
I am having ral bad issues getting 110 signal.....The only signal I am able to lock on is spotbeam 4 at 68....The rest of the transponders show nothing......Any one have any ideas as to what might be the problem..Thanks
 
B

Bill R

SatelliteGuys Pro
Supporting Founder
Sep 8, 2003
364
0
It is likely a line of sight or a bad LNB issue. Do you have any trees or other objects that could be blocking the signal?
 
H

Hunter Mackenzie

Thread Starter
SatelliteGuys Family
Jun 23, 2006
83
2
No branches that I can see......what are some of the signs of a LNB Going bad?
 
H

Hunter Mackenzie

Thread Starter
SatelliteGuys Family
Jun 23, 2006
83
2
I mean if I was getting a signal of 68-71 on a spotbeam would you get the others as well at that level?
 
B

Bill R

SatelliteGuys Pro
Supporting Founder
Sep 8, 2003
364
0
Hunter,

No, a spotbeam only sends signals to a limited area. You might get a good signal from one for your area but might get a low signal (or zero signal) from other spotbeams.

A good transponder on the 110 satellite to use when aiming the dish is transponder 22. It is NOT a spotbeam.

Some signs of a LNB going bad is what you are getting, no signal or very low signal on some or all transponders. The same problem can be caused by the signal being blocked or by bad cables or switch. If you are getting a good signal from the 119 satellite you can rule out the tuner in the receiver.
 
Last edited:

Similar threads

worstman1
Replies
16
Views
982
NYDutch
NYDutch
C
Replies
6
Views
941
Chile
C
B
Replies
1
Views
219
TheKrell
TheKrell
1
Replies
4
Views
410
pattykay
pattykay
M
Replies
3
Views
863
mrbreeze640
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top