311 check switch freezes

B

bajarascal

Thread Starter
Member
May 21, 2006
5
0
I have a DP 311, connected to a single LNB, so I can pick up 119 in Mexico. During initial setup, part of the process was to perform a check switch, then manually set it for my LNB. This system has been performing perfectly for 4 months.
One day, after a power outage, I no longer had any connection to the satelite. An inline signal strength meter showed good strength. When performing a check switch, I get no information where you would normally see the progress, just a small, blank, white square. After approx. 2 minutes, the box turns off, then back on.
Somewhere on the internet I found a post with similar symptoms, stating that there is a glitch with the newest software causing this issue, and recommending a hard reboot and force a re-download of all software. I can not find information about performing a hard reboot for the 311 box.
I have taken my box to a friends home with an identical setup, and my box does not function there either, while his will safely perform a check switch.

Any suggestions?

Respectfully, bajarascal
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
A hard reboot is disconnecting the power cord and waiting a minute or so. Looks like you already did that by taking the receiver to your friends home.

Try clearing the switch matrix:

Disconnect the satellite feed and run check switch. You should get all Xs.
Connect the satellite feed back and run check switch.
 
B

bajarascal

Thread Starter
Member
May 21, 2006
5
0
Thank you for your suggestion RandallA

First of all, I want to assure all readers that my system is a legally purchased system and I pay my subscription fees to Dish for a premium package.

I have run check switch without the sat feed cable connected and get the same check switch screen as described previously.
As for the hard reboot, I saw a description for a similar box whose hard reboot was to go to the installation menu, on the remote press info, then browse, then themes, then TV?Video, then the power button on the box itself. This same process did not perform the desired reboot for my DP 311.
The reboot which you get when you disconnect the power does not purge all software and force a reload, it just resets several preferences (to the best of my knowledge).
I am looking for a complete wipe of all downloads from the date of commissioning the box.

Still looking for insight to this issue.

Thank You, bajarascal
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
This is what you are looking for, I doubt that it will help but here it goes:

Menu
6
3
(within 4 seconds press the keys below)
info
Browse/Right Arrow
Theme/Left Arrow

You should now get the device status & memory dump screen. Press (tv/video) if that does not work, then press the (info) button. A non-volatile memory corrupt message should display. You need this message so if you don't get it start over.

Once you the the non-volatile message you need to unplug your reciever for 15 seconds then plug back in and everything should be reset.
 
R

Robdoggz

SatelliteGuys Guru
Nov 6, 2004
128
0
Stockton, Ca
I too am having major issues with my 311 it has been like this for around 2-3 weeks does anyone know when the last update came out? I cannot lock onto the 119 either and sometimes it locks on the 119 but then not the 110. I have had both of my switches replaced when i got my 211 installed friday. The installer fooled with the 311 and called in to have it replaced so im getting a new 311 tomorrow :D I will let you guys know if i still have any problems i hope not cause thats my moms box for her tv and if it craps out she doesnt know what to do and just turns it off till i get home.
 
B

bajarascal

Thread Starter
Member
May 21, 2006
5
0
RandallA-

Thank you for assistance.
I followed the reset procedure you described, and now have the Aquiring Satelite Signal screen showing he Satelite as "Default". I have performed the Check Switch, as I described, and (as you stated) nothing has changed from my previous description of the problem. I still show no satelite connection on the point dish screen with satelite 119, and any transponder. In my check switch window, I still am not getting any tests listed.
The software version is still 316, so it doesn't seem to have completely erased all downloaded information.
Any further thoughts?

Regards, bajarascal
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
Like I said, I didn't think that procedure would help you. I don't think there is a way to erase the software upgrades on the receivers unless you call Dish Network and maybe they have a way to erase the software.

When you go to the Point/Dish signal (Menu, 6-1-1), do you get any kind of signal bar on 119 or 110? Sounds to me like the receiver is bad. We can rule out your setup because it doesn't work at your friends home either.

3.16 is the latest version for the 311s.
 
B

bajarascal

Thread Starter
Member
May 21, 2006
5
0
No signal bar what-so-ever on the point dish signal meter, and all indicators in the reciever say No Signal..
 
RandallA

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,556
68
San Francisco Bay Area
Sounds like it's time to replace the receiver or call E* and see if they will replace it. If you're getting no signal at all in the screen, looks like the satellite tuner is out.
 

Similar threads

B
Replies
0
Views
2K
bajarascal
B
L
Replies
9
Views
1K
JimTam
J
T
Replies
2
Views
1K
boba
R
Replies
6
Views
1K
harshness
harshness
T
Replies
1
Views
1K
boba

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top