4K Joey skip back button doing crazy things

h2ouup2

Thread Starter
SatelliteGuys Family
Lifetime Supporter
Feb 5, 2007
83
35
Oklahoma City
On my 4K Joey, depending on the channel I'm on the skip back button skips back 30-60 seconds instead of 10 seconds.

Also on the channels that it does skip back only 10 seconds, after about 10 seconds it jumps back to live TV.

I expect this will be fixed soon? Or maybe I'm the only one having this problem.
 

300mag

SatelliteGuys Pro
Aug 14, 2014
187
53
I have seen something similar on the Joey 2.0, where I will do skip forward it will say live TV, I will immediately pause where it will say I'm delayed by XX seconds(usually somewhere between 45-60 seconds or more) . It will then let me skip forward after resuming.

Sent from my Nexus 6 using Tapatalk
 

rsmith7

Supporting Founder
Aug 26, 2004
182
3
San Diego, CA
I have experienced the same issue on the 4K Joey. I have also seen a similar issue on the H3. This has been since the last software update. Tried a power plug reset but still experience the issue.
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
6,629
3,735
Rock Hill, SC
My general rule when it comes to Trick Play on any flavor of Joeys, since day one of the Hopper system, is this...Expect that its NOT going to do what you want/expect it to do, and then be pleasantly surprised when it actually does. ;)

For whatever reason, Trick Play on Joeys has never worked as consistently as it does on the Hoppers.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top