622 Audio Skip Problem

mrlasvegas

Well-Known SatelliteGuys Member
Original poster
Jul 28, 2005
33
0
Los Angeles, City of
Anyone have this problem or know how to fix it? While watching a recoded program the audio skips a split second about every 15 seconds it's really annoying. It is a skip issue not a pause. when the audio resumes it is in sync with the video.

Any help of course is appreciated
 
I had that issue when I first got my Vip622. It only occured with the HDMI connection. No problems using the RCA jack audio and the component video outputs.

Dish said it was a software problem and they were working on it. Tried the HDMI output about 2 weeks later and it was fine. So they must have pushed a software upgrade.

This was back in May'06.

I'm sure other posters will be along to add more information.
 
I've seen something similar, almost entirely off of one HD OTA channel (channel 3-1 in the Sacramento DMA). Mine doesn't have any pattern to it and it seems to happen in the 5 - 10 minute range. It almost seems like both the audio and video skip ahead a second or two. I've found that if I back up and play it again it does not skip. I use component for video and optical for audio.

It is annoying to be sure, but so far (knock on wood) this is the only anomaly I've had with the unit except for the now-cured stuttering problem.

Doug
 
gary o said:
I had that issue when I first got my Vip622. It only occured with the HDMI connection. No problems using the RCA jack audio and the component video outputs.

Dish said it was a software problem and they were working on it. Tried the HDMI output about 2 weeks later and it was fine. So they must have pushed a software upgrade.

This was back in May'06.

I'm sure other posters will be along to add more information.

Lost my HDMI about three months ago, and have been on component since. Actually did not have the audio dropout until L3.63 software, then all Hell broke loose. Had full loss of audio, requiring power recycle to restore sound; having "consistently inconsistent" audio popping, i.e., never the same channel, and sometimes only during a portion of a recorded program. DISH sez they are working on it:rolleyes:
 

New signal levels

The guide, and out of market OTA channels

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)