622 Timers Gone/6 Hour Recordings

nlk10010

SatelliteGuys Pro
Nov 10, 2004
906
0
Nassau County NY
Perhaps this should be in the Running Bug Thread, don't know, but I see posts in the main thread about 622 anomalies so let's just say this looks like the work of aliens:......

just recently my 622 (L622) has started to drop timers and record shows it wasn't supposed to for, according to the list, 6 hours or more. For example, Monday night I had timers for new shows of Lie To Me (9-10:00), House (8:00-9:00) and Dancing With the Vaguely Familiar (8:00-10:00) set (this had been working fine for umpteen weeks now). I also had a timer for New Shows only of No Reservations (10:00-11:00) and a new show on Bravo (forget the name) for 11:00-12Midnight. No Reservations was NOT a new show so it shouldn't have been recorded (and the DVR has properly skipped this up to now), the Bravo show was new. I had eliminated overlaps so everything was set, no conflicts. I noticed last night when I went to watch that the first three recordings were missing, No Reservations showed that it HAD recorded for 5 Hours and the Bravo show HAD recorded for 6! I started to look through the recording schedule and also noticed that other timers were set to record even though they were for new shows only and the episodes set were fully described and did NOT show as New.

Aliens!

Sorry for the complicated description but I haven't seen anything like this in the threads. ANYONE experienced anything like this?

Thanks for reading and for any info.
 

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,384
846
FN11od
I had that happen a couple of times. Or rather, I've seen it scheduled to happen, but I didn't actually let it. I had to reboot and re-load the guide several times before it cleared up. It's a real puzzler. I thought that they were sending bad guide data, but one time I didn't find any other complaints here about it and the other time I only found one or two.
 

nlk10010

SatelliteGuys Pro
Nov 10, 2004
906
0
Nassau County NY
I had that happen a couple of times. Or rather, I've seen it scheduled to happen, but I didn't actually let it. I had to reboot and re-load the guide several times before it cleared up. It's a real puzzler. I thought that they were sending bad guide data, but one time I didn't find any other complaints here about it and the other time I only found one or two.

OK, well, thanks, just the fact that not many people have experienced or noticed it is telling me to follow your advice and reboot a couple of times (although, frankly, I could have sworn I just rebooted the 622 a few days ago).

Thanks for the post.
 

jlo

SatelliteGuys Guru
Jun 18, 2009
123
0
VA
yeah its one of those known product issues :( clearing timers and hard reset help too
 

jstrait

Supporting Founder
Supporting Founder
Jun 17, 2004
106
5
Greenville, SC
Last week I got 3 episodes of L&O:CI one 60 minutes, one 12 minutes, and one 6 hours! None were new so none should have been recorded. I also did not get the 2 hour Dollhouse on Friday, even though it shows as recorded! This is not the first time my 622 has messed up (I've been watching it carefully since mid-November). Guess I'll try the power off reboot and keep watching it. Does anyone know for sure if it is a hardware or software issue? :confused:

Thanks!
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top