625 Caller ID prob

S

ShinobiTpz

Thread Starter
New Member
Apr 17, 2006
4
0
Hi everyone. I'm hoping someone here can help me, as no-one at Dish Network Tech Support seems to be able to. For the last couple of weeks (seemingly since getting software update L293), my Caller ID has been playing up. I'm getting the blue bar on the screen when there's a call - all the info is there except for the phone number! So I'm still seeing date, time and name, just no number (the number doesn't show up in the CID history either). This is my 4th 625 and the first three didn't show CID at all - Tech Support told me it was a problem with my phone line, so I had an engineer out who found nothing. The fourth unit arrived and CID worked instantly. Oddly enough, the 322 unit in another room is doing exactly the same, again as of about 2 weeks ago. Tried plugging landline phones into the same jacks and CID works fine on those. The receivers are on a regular shared landline with no filters or anything (we've got DSL but that's on a dedicated line).

I've spoken to "Tech Support" four times, and had a different story each time :rolleyes: ranging from 'it's the phone line' through 'it'll be fixed in 24 hours' to 'the system just needs to be reset' (done it over and over) to 'it's happening to everyone and should be rectified within the next 2 months'!!

Does anyone have any ideas, please? I'm totally puzzled, especially as it's happening on two units. Surely if there's enough information to display name, date and time there's enough info getting through to display the number, too?

Thanks!

Billy
 
S

ShinobiTpz

Thread Starter
New Member
Apr 17, 2006
4
0
Ok, so either I'm the only one with this problem or Tech Support were right and everyone's got the same problem. Either way, nobody but me seems to care. Thanks for all your informative replies to the post, everybody. Made it worth coming here in the first place.
 
R

RobertsD

SatelliteGuys Pro
Nov 22, 2005
443
0
Layton, UT
I don't watch tv with our 625 reciever much, but I'm pretty sure that we are not having this problems with ours...
 
S

ShinobiTpz

Thread Starter
New Member
Apr 17, 2006
4
0
Thanks for taking the time to reply. That was useful to know :)
 
S

stealth916

New Member
Apr 21, 2006
4
0
The ability to decode CID can be affected by incorrect polarity on the lines and also by high impedence.

The impedence on your phone wiring system goes up as you add more devices (phones, DISH receivers) - and the amount of extra impendence varies with device type you add.

It sounds like you have reached the point where too much resistance on the circuit has degraded SNR to the point that CID can not be decoded.

One way to confirm this, is to start unplugging devices from your phone line while testing your 'problem' CID devices.
 
S

ShinobiTpz

Thread Starter
New Member
Apr 17, 2006
4
0
Thanks for the reply, stealth. I tried unplugging everything except the 625, but I'm still just getting the same result (Date, time and name of caller are showing, but no phone number). I then tried the same with just the 322 on the phone line, again with the same result. I'm probalby being ignorant here, but if there's enough info to show a caller's name, surely the phone number should be there, too? After all, it's the number that allows the name to be identified, right?

My phone setup consists of a dedicated DSL line, a phone jack with a caller ID landline and the 625 then an extension jack with a bedroom phone (also with caller ID) and the 322. The landlines both continue to display full CID info. If the lines had incorrect polarity, wouldn't that mean the landlines would have problems displaying CID, too? Also, I hadn't added anything to the line since having Dish installed last year, the CID problem just started of its own accord 2 weeks ago.
 

Similar threads

T
Replies
2
Views
1K
kb2vgp
kb2vgp
papalittle
Replies
2
Views
1K
HIFI
B
Replies
22
Views
6K
boogie
B
J
Replies
13
Views
2K
jdfurn
J
B
Replies
3
Views
1K
dreddick
dreddick
Top