721 Record entire event not working


SatelliteGuys Family
Original poster
Dec 1, 2003
Roanoke, TX
I have found that (apparently with the last software load) now when I record a show that is complete in the buffer, and I choose "record entire event" it starts the recording properly (cuts the buffer to the beginning of the event) but it won't stop recording at the end of the event. I have to stop it manually. Can anyone else confirm this as a new bug?

no probs here

Hi, I've been using that feature since it came out and I haven't had any problems with it not stopping at the end of the program. Maybe someone else can help with this problem. :confused:
Well, I have used it in the past so I know us used to work, but it ain't workin' now... :(

C'mon Dish, let's get with the program. It's not an often used function (by me) but it's really neat. Let's fix it, shall we? :D
It's never worked for me, since August 2002. If it has ever worked, it has apparently only worked sporadically, which might partially explain why its not fixed (it worked when tested...once).

359 ft run??

Single Mode Question

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts