722K Screen Shots and Initial Setup Thoughts (1 Viewer)

Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,929
18,210
Newington, CT
I couldn't wait to get home and hook up my new 722k receiver from Dish Network,

When I got home I ripped out the old 622 from my bedroom and put in the new 722k receiver in its place.

When I replaced it I switched out the old bulkey Dish Pro Plus Separator with the new tiny one that came with the 722k.

The 722k was hooked to my 1080p 50 inch Samsung LCD television via HDMI and the component HD output was hooked up to my Slingbox Pro HD. All video captures below were captured from the Slingplayer software and a screen capture program.

The first picture shown by my new 722K was the Point Dish Screen. I selected Check Switch and it found the 3 satellite locations of the Dish setup I had it hooked to. (I have both a Legacy system with 61.5, 110 and 119. (I also have an Eastern Arc Dish setup which is used for receivers down the stairs.)

After it was done it asked me if everything was locked down I said yes and the receiver took its inital software download.

After that the receiver rebooted with the new Dish logo screen that I saw when I crashed the 922 at CES earlier in the year. That logo flipped to HD then back to SD.

A screen then came up telling me to hook it up to a phoneline or broadband and to run a test. I no longer have a phone line but do have broadband so ran the test and all was good.

Next screen I saw was an alert that it had found my external hard drive and asked me if I wanted to manage it. I said no to it. I was then watching channel 101.

I had no guide data so I for the first time used the reset button on the front of the receiver.

When the receiver came back on it didn't tune to channel 101 again instead it put up a screen saying that my receiver was not authorized and to call Dish to get it activated.

I called in and selected the option for tech support. A freindly rep came online and told him I wanted to activate a new receiver. He asked me if I owned it I said yes, he asked for the receiver and smart card numbers and then again asked me if I owned the unit again I told him yes. He then told me that because I now have 5 receivers on my account that I was subject to a call from the audit department. and could have my service suspended if I failed the audit. (For the record I am not sure what I am going to do with the old 622, I want to put it down the stairs where I have a 722 in dual mode feeding a second TV which is HD in SD, so I may put it there, or since its leased I might send it back to Dish.) If I send it back I will be back down to 4 receivers again.

Anyways.. about 5 minutes went by and then Dish channel 101 came on. I clicked on the guide and all my channels were now activated.

Out of the box the 722k holds 55 hours HD or 350 hours SD.

I then went and tested the over the air functionality of the 722k with the MT2 cartridge installed. I was disapointed that the tuning was worse then the 622 it replaced. A number of channels I could receive on my 622 I could not pull in on my new 722k. I couldnt get WCTX or WSAH. Also like my 622 I can not tune to WTNH channel 8's subcarriers. When tuning to them I get a black screen, however on other ATSC tuners in the house those channel have weather information on them. I dont know why the Dish boxes can't tune in those channels but they cant. :(

I also noticed that the signal level on the OTA channels was lower on the 722k. WGGB out of Springfield Mass normally comes in at 100% for me, tonight it was coming in at 83%.

I then went through the menus and set everything up the way I like things, then I remembered the new two way remotes have a setup wizard on them so I wanted to see what it did. I pressed and held the 0 button on the remote and on the TV the system wizard popped up. I then went to the next screen and got an error message screen. The 722K then froze up. I had to reboot it again.

I was unable to set any timers tonight even though the guide populated, when I tried setting timers for things in the guide I was given an error message that the guide data was incomplete.

I tried setting up the new receiver to be controlled from the Sling Guide, so I went online gave the sling site my receiver id number and was asked for a verification number from my receiver. I put that in and it accepted it yet could never connect to the receiver from the Sling site. Luckilly this appears to be an issue with the sling site as no one could connect as has been reported here tonight on SatelliteGuys.

So now I am all setup and I am not going to judge this box yet. I am going to let it sit for the night and download all the stuff it does at night and give it another shot tomorrow night..

But so far this thing acts just like a 622/722. I havent used some of the new features such as the group recording function, but will try that tomorrow plus will try recording 4 things at once. :)

Pictures are coming up below. :D
 

Attachments

  • 1.jpg
    1.jpg
    27.8 KB · Views: 2,859
  • 2.jpg
    2.jpg
    27.6 KB · Views: 2,124
  • 3.jpg
    3.jpg
    31.4 KB · Views: 2,425
  • 4.jpg
    4.jpg
    13.8 KB · Views: 1,846
  • 5.jpg
    5.jpg
    13.2 KB · Views: 1,616
  • 6.jpg
    6.jpg
    13.7 KB · Views: 1,549
  • 7.jpg
    7.jpg
    14.1 KB · Views: 1,325
  • 8.jpg
    8.jpg
    10.3 KB · Views: 1,664
  • 9.jpg
    9.jpg
    13.7 KB · Views: 2,149
  • 10.jpg
    10.jpg
    17 KB · Views: 1,546
  • 11.jpg
    11.jpg
    17 KB · Views: 1,685
  • 12.jpg
    12.jpg
    17.2 KB · Views: 1,511
  • 13.jpg
    13.jpg
    20.4 KB · Views: 1,836
  • 14.jpg
    14.jpg
    26.6 KB · Views: 2,189
  • 15.jpg
    15.jpg
    19.8 KB · Views: 1,634
  • 16.jpg
    16.jpg
    39.1 KB · Views: 2,246
  • 18.jpg
    18.jpg
    31.6 KB · Views: 1,634
  • 19.jpg
    19.jpg
    21.1 KB · Views: 1,547
  • 20.jpg
    20.jpg
    28.9 KB · Views: 1,587
  • 21.jpg
    21.jpg
    30.4 KB · Views: 1,551
  • 22.jpg
    22.jpg
    30.2 KB · Views: 1,571
  • 23.jpg
    23.jpg
    29.5 KB · Views: 1,437
  • 24.jpg
    24.jpg
    27.9 KB · Views: 1,523
  • 25.jpg
    25.jpg
    24.7 KB · Views: 1,347
  • 26.jpg
    26.jpg
    31.8 KB · Views: 1,480
  • 27.jpg
    27.jpg
    29.4 KB · Views: 1,702
  • 28.jpg
    28.jpg
    26.5 KB · Views: 1,795
Last edited:
Register Today to see less ads! It's Free!

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
I then went and tested the over the air functionality of the 722k with the MT2 cartridge installed. I was disapointed that the tuning was worse then the 622 it replaced. A number of channels I could receive on my 622 I could not pull in on my new 722k. I couldnt get WCTX or WSAH. Also like my 622 I can not tune to WTNH channel 8's subcarriers. When tuning to them I get a black screen, however on other ATSC tuners in the house those channel have weather information on them. I dont know why the Dish boxes can't tune in those channels but they cant. :(

I also noticed that the signal level on the OTA channels was lower on the 722k. WGGB out of Springfield Mass normally comes in at 100% for me, tonight it was coming in at 83%.


Not good, hopefully its a SW fix.
 

rich88

SatelliteGuys Pro
Jul 17, 2006
527
0
I was unable to set any timers tonight even though the guide populated, when I tried setting timers for things in the guide I was given an error message that the guide data was incomplete.

Go into your menu and select 6 - 6 (assuming the menu is the same as the 722) and reset your settings to factory defaults. This should take care of that. I run into this from time to time after activating a DVR.
 
Last edited:
Register Today to see less ads! It's Free!

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,929
18,210
Newington, CT
Well I woke up this morning and so far not so good.

I program my TV to turn on automatically each morning so I have the local news on that I can listen to before my Alarm clock goes off.

This morning the TV came on as normal and the 722K tuned to the correct channel, however the audio coming from the TV was all garbeled like the news reports were under water. The channel I tuned to was WVIT 030-01. I changed it to the Dish HD feed of the same channel (030-00) and the audio was fine.

I then flipped through the locals channels and got to WFSB (003-04) and the receiver locked up solid and needed another red button reset.

I am not impressed at this point.
 

peano

SatelliteGuys Pro
Aug 6, 2004
849
0
Thats what happens when you have stuff made in India.

I have never had a problem with anything Echostar made in Mexico, but the stuff from India is junk.

Charlie cheaps out and takes jobs from North America, just like all the other big corporations. And then we scratch our heads why the economy is going down the toilet and we are all getting laid off.

But I saved 10 cents on the OTA module!!
 

tempVAdish

SatelliteGuys Pro
Dec 4, 2005
709
0
Temperanceville, VA
I'm not sure how strong your OTA is, Scott, but looking @ your first pics, there are 2 coax jacks for the OTA module. If this is the case, a 2 way splitter is required to get OTA on both modules (of course you know that) but that could be why the tuner seems to be less sensitive than the 622. I have my OTA running from a distribution center in the attic, through diplexers to get to my 622. If I were to toss another splitter in there (such as to go to the TV input as well as the 622) I'd lose one of my marginal channels for sure...

Not trying to "take up" for the new "K", but just a possible cause as to why the OTA isn't what you expected....
 

Kirby Baker

SatelliteGuys Pro
May 19, 2004
962
0
Somewhere in space
I'm not sure how strong your OTA is, Scott, but looking @ your first pics, there are 2 coax jacks for the OTA module. If this is the case, a 2 way splitter is required to get OTA on both modules (of course you know that) but that could be why the tuner seems to be less sensitive than the 622. I have my OTA running from a distribution center in the attic, through diplexers to get to my 622. If I were to toss another splitter in there (such as to go to the TV input as well as the 622) I'd lose one of my marginal channels for sure...

Not trying to "take up" for the new "K", but just a possible cause as to why the OTA isn't what you expected....

the 2nd coax on the OTA tuner is a TV1 coax output, IIRC.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,929
18,210
Newington, CT
After the reboot this morning I uploaded my logs to Dish. Perhaps they can tke a look and see if maybe I have a bad unit or something.

I am going to start shooting video when it does strange stuff so that you can see what its doing.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
99,929
18,210
Newington, CT
One thing I LIKE about the 722K is the groups feature.

Now I have my own folder where my recorded shows go. :)

This feature will be rolling out "soon" to 622's and 722's.

With all the issues I have had so far all of them are in relation to the OTA tuner, the receiver itself seems decent.
 

theoak

SatelliteGuys Pro
Jan 2, 2008
1,089
9
Idaho
I hope the 922 is gonna be better. The 722k is less sophisticated and the performance so far is atrocious.

The 922 is going to use the same OTA module though ... so as noted already ... hopefully this is just a software issue or the 922 will be just as crippled when it comes to OTA.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top