722K TV2 unable to get video signal

A

Anthony Dudas

Thread Starter
New Member
I recently moved into a new house with the VIP 722k provided in the living room. The previous person had their tv hooked up through the coax and had his set to channel 73 with no issues. Now, with my tv set to 73, all I get is a fuzzy screen. I've tried setting the TV to "air" and "cable". Run a channel scan on each setting but I have still not gotten any video. My TV is a Sharp LC-32SB24U. Any input would be greatly appreciated. Thank you!
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
63,154
16,140
Rohnert Park, CA
First, forget about the coax, hook up an HDMI cable. Your TV is a 720P HDTV and the 722 will give you that. Second, just because the 722K is there doesn't mean that it is turned on. Somebody has to pay for the Dish service. If the property owner pays for it, simply hook up the HDMI cable and that should set you up.
 
A

Anthony Dudas

Thread Starter
New Member
Ok, I guess I wasn't clear enough in my first post. There is a tv, TV1, in the living room already being fed from the 722k. I am not going to run an hdmi to the other side of the house. The person previously in this bedroom, the owner of the house, had a tv connected through the coax, which worked fine. My tv will not connect via coax for some reason. Every once in a while I will get a green screen. Are there any specfic settings I should check in the 722k? Any on the TV I should check? I have checked that the signal is coming out through the 722k in the receiver menu. Any other input is greatly appreciated. Thank you.
 
G

garys

SatelliteGuys Master
Have you checked the Modulator Setup located under the Installation screen? Press Menu; System Setup; Installation, Modulator Setup. Match that to the tv in the second location. Or you may have a broken coax.
 
MattG@DISH

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
You can check the cable on the back of the receiver as well (home distribution port). Chances are it's a damaged/bad cable causing the distorted picture.

If you're not able to fix it and you want a tech to come check everything, send me a PM with your phone number or account number
 
A

Anthony Dudas

Thread Starter
New Member
So I checked the cable on the back of the receiver (home distribution port). Where should this cable be going? Right now, it goes directly back into the triplexer that the two outputs go to. So the triplexer has an input from the wall outlet, 2 outputs to the receiver, and the home distribution port goes to the third spot labeled (antennae 'optional'/ch. 21-69) Is this wired correctly?
 
MattG@DISH

MattG@DISH

SatelliteGuys Pro
Dec 30, 2010
3,871
230
Denver, Colorado
Yes, it's wired correctly. The TV2 signal is "backfed" using a triplexer, and diplexer. Somewhere else in your install will be the diplexer which has the cable that goes straight to your TV2

Triplexer
 

Similar threads

M
Replies
4
Views
1K
pabeader
pabeader
CubsWin
Replies
4
Views
3K
SimpleSimon
SimpleSimon
S
Replies
2
Views
1K
satvad
S
P
Replies
1
Views
974
eddie willers
eddie willers
Z
Replies
19
Views
8K
David_Levin
D

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top