811 Dead after 2.66 install

rbarbier

Thread Starter
Member
May 17, 2004
9
0
Hello,

I turned off my 811 to recieve the new upadate. When it was off it came up with the screen about updating the software and leave it alone. I went to the store and about an hour later came back and my unit was off. I tried to turn it back on and nothing. I know I am getting power because I see the red light inside for the optical output. What can I do while I wait for a replacement unit from Dish in a couple of days or weeks :( ?

I tried unpugging it and wait and plug it back in but nothing.

Robert Barbier
 

JohnDoe#2

SatelliteGuys Pro
Apr 11, 2004
189
0
The Armpit of America
Well, if you couldn't wake it up after a power cord reset you're probably SOL.

But since you know it's powered up and probably in "bypass" mode why not try a front-panel power button reboot. Give it 15-20 minutes or so to be sure, then see if you can turn it "on" manually.
 

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
Make sure your display brightness is turned waaaaaay up. Your 811 could be working :)

Keith.
 
Top